classic view - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old Jan 13th, 17, 08:11 AM Thread Starter
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,550
classic view

when I visit team Camaro in the classic view, the page will come up and I click on TODAYS POSTS and it comes up. soon as I click a link such as lint free towels my screen goes blank
this has been this way since yesterday evening
ideas?
flat tire is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old Jan 13th, 17, 10:12 AM
Senior Tech
Dave
 
Join Date: Jul 2005
Location: Virginia/Mass
Posts: 2,800
Re: classic view

Quote:
Originally Posted by flat tire View Post
when I visit team Camaro in the classic view, the page will come up and I click on TODAYS POSTS and it comes up. soon as I click a link such as lint free towels my screen goes blank
this has been this way since yesterday evening
ideas?
Mine started doing that today. I went to the "full version" and I'm able to see everything ok.

'69 SS396 X66 L34 08D M21 BS
460ci Gen VI 9.75:1
241/249 @ .050" .625/.625 110 LSA

Semper Fi!

"The galleries are full of critics. They play no ball, they fight no fights. They make no mistakes because they attempt nothing."
HawkX66 is offline  
post #3 of 19 (permalink) Old Jan 13th, 17, 10:27 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: classic view

Been also reported by Dennis as only happening to Windows 10 Microsoft IE 11, I am not having any issues in firefox, ads on or turned off, logged in or not classic or default skin.

What OS are you on, what Browser are you using, and what version of that browser is it?

Brian


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
 
post #4 of 19 (permalink) Old Jan 13th, 17, 11:08 AM Thread Starter
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,550
Re: classic view

windows 7
what's a browser?
even this full version I have a hard time trying to get where I want
flat tire is offline  
post #5 of 19 (permalink) Old Jan 13th, 17, 11:19 AM
Senior Tech
Dave
 
Join Date: Jul 2005
Location: Virginia/Mass
Posts: 2,800
Re: classic view

Quote:
Originally Posted by 69-Pace View Post
Been also reported by Dennis as only happening to Windows 10 Microsoft IE 11, I am not having any issues in firefox, ads on or turned off, logged in or not classic or default skin.

What OS are you on, what Browser are you using, and what version of that browser is it?

Brian
It's happening to me on Windows 7 w/ IE. I tried Firefox and it still did it. I'm just using Full for now.

'69 SS396 X66 L34 08D M21 BS
460ci Gen VI 9.75:1
241/249 @ .050" .625/.625 110 LSA

Semper Fi!

"The galleries are full of critics. They play no ball, they fight no fights. They make no mistakes because they attempt nothing."
HawkX66 is offline  
post #6 of 19 (permalink) Old Jan 13th, 17, 12:25 PM
Gold Lifetime Member
Fred
 
77thor's Avatar
 
Join Date: Jun 2005
Location: Milwaukee, WI USA
Posts: 2,135
Re: classic view

It's better now.... Well, I spoke too soon.
It's still happening.

Switched to FULL version and it seems to be OK.

BTW: I'm also running Windows 10 w/IE 11

1969 Camaro SS, 350(NOM), M21, 12 Bolt Posi, 01B LOS Build
1977 Camaro, 350(LM1), M20, 10 Bolt Posi, Purchased New, (SOLD)
77thor is offline  
post #7 of 19 (permalink) Old Jan 13th, 17, 08:06 PM
Team Member
Randy
 
Join Date: Jun 2007
Location: Arkansas
Posts: 481
Re: classic view

I use classic view, windows 7 no problems.

My 69 Camaro build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rsgt is online now  
post #8 of 19 (permalink) Old Jan 14th, 17, 04:16 AM Thread Starter
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,550
Re: classic view

classic view still not working this morning
flat tire is offline  
post #9 of 19 (permalink) Old Jan 14th, 17, 01:28 PM
Senior Tech
Dave
 
Join Date: Jul 2005
Location: Virginia/Mass
Posts: 2,800
Re: classic view

No problem on my home computer. Win 7 w/ Firefox. The other one was my work computer.

'69 SS396 X66 L34 08D M21 BS
460ci Gen VI 9.75:1
241/249 @ .050" .625/.625 110 LSA

Semper Fi!

"The galleries are full of critics. They play no ball, they fight no fights. They make no mistakes because they attempt nothing."
HawkX66 is offline  
post #10 of 19 (permalink) Old Jan 14th, 17, 06:11 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: classic view

Moved this to Camaros.net Site Help Discussion so @Administrator @admin @me

can work on it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #11 of 19 (permalink) Old Jan 15th, 17, 04:24 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,555
Garage
Re: classic view

Same here, I open 2nd, 3rd, and 4th gen forums, the screen goes blank.
OS Windows 10, IE11

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #12 of 19 (permalink) Old Jan 16th, 17, 09:19 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: classic view

there was an issue with IE due to something Google did on their security updates. It should be all working now.

Lee
Administrator is offline  
post #13 of 19 (permalink) Old Jan 16th, 17, 09:53 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: classic view

Thanks for the update Lee.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #14 of 19 (permalink) Old Jan 16th, 17, 10:16 AM Thread Starter
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,550
Re: classic view

seems to be working now
thanks
I still have slight problems with the other site , but as long as this one is working I am happy
thanks again
flat tire is offline  
post #15 of 19 (permalink) Old Jan 17th, 17, 07:41 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: classic view

Quote:
Originally Posted by flat tire View Post
seems to be working now
thanks
I still have slight problems with the other site , but as long as this one is working I am happy
thanks again
Which other site? or do you mean other skin? What sort of issues?

Is all working well for you now?

Thanks,
- JB
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome