Help with Photo Uploads - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old Apr 15th, 17, 06:56 AM Thread Starter
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,016
Help with Photo Uploads

For some reason I cannot upload more than one thumbnail photo at a time from my iPad. In the past I've been able to upload 5 at a time as limited by the Manage Attachments view. For example, I go to the Manage Attachments view, select 2 photos to attach as thumbnails to my posting, both are shown in the upload list, I click upload and it only uploads one photo, typically the last one in the upload list. If I try to go back and upload another, it replaces the first one with the most recent. What's up with this? Something must have changed.

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old Apr 15th, 17, 07:09 AM
Senior Tech
Dave
 
Join Date: Dec 2005
Location: Tampa, Florida
Posts: 4,592
Re: Help with Photo Uploads

Here is a copy of instructions off of Team Nova.

posting photos using Photobucket - Nova Tech

Big Dave
Larger Dave is online now  
post #3 of 15 (permalink) Old Apr 15th, 17, 07:36 AM Thread Starter
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,016
Re: Help with Photo Uploads

Thanks Big Dave for the Photobucket tips. I've not used this and would prefer not to for several reasons. The primary reason is I've frequently tried to read old posts on this and other similar sites where photobucket or other similar utility was used to post the original photos and those photos are now gone often rendering the post useless. I like the thumbnails used on this site as they are convenient and are never lost. I'm hopeful someone monitoring the operation of this site will figure out what the problem is. I've not tried to post photos recently from my desktop Windows machine so this could be an Apple/iPad problem. I guess I'll have to try the desktop as a test.

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
 
post #4 of 15 (permalink) Old Apr 15th, 17, 08:04 AM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,052
Re: Help with Photo Uploads

I have had the same problem with my mobile devices. If I see I want to upload more than one picture I use my desktop computer. That should work for you too. It was part of the UPGRADES while back.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is online now  
post #5 of 15 (permalink) Old Apr 15th, 17, 08:12 AM Thread Starter
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,016
Re: Help with Photo Uploads

Quote:
Originally Posted by rogerh View Post
I have had the same problem with my mobile devices. If I see I want to upload more than one picture I use my desktop computer. That should work for you too. It was part of the UPGRADES while back.

Roger
Thanks. I just uploaded two photos as desired by using my desktop so you are spot on, won't work with my iPad. So much for upgrades. I usually use my iPad for my Team Camaro reading and I'm sure many of us use mobile devices; they need to fix this. Webmaster; what say you?

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
post #6 of 15 (permalink) Old Apr 15th, 17, 10:44 AM
Gold Lifetime Member
Steve
 
Join Date: Apr 2002
Location: Southeast Pa.
Posts: 1,478
Re: Help with Photo Uploads

maybe i am just a klutz but the only way for me to interact with this site is using the desktop. The ipad is ok for text, like now. The phone is only for light browsing, way too much info is stripped out.

67RSSS......owned since 69. A basket case for most of it.
3d cad is offline  
post #7 of 15 (permalink) Old Apr 15th, 17, 11:20 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Help with Photo Uploads

As far as I know this is NOT new for iOS iPads and iOS uploads not using the AutoGuide mobile application.
I use AutoGuide application all the time but will test right now over in test ride to see if anything has changed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #8 of 15 (permalink) Old Apr 15th, 17, 11:31 AM
Gold Lifetime Member
Steve
 
Join Date: Apr 2002
Location: Southeast Pa.
Posts: 1,478
Re: Help with Photo Uploads

I will have to try that. Got anything for android phones? You sure about this app Brian? This may be the only app i have ever run across that was 100% trashed in the reviews

67RSSS......owned since 69. A basket case for most of it.
3d cad is offline  
post #9 of 15 (permalink) Old Apr 15th, 17, 12:16 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Help with Photo Uploads

Well the answer is:
Using the official AutoGuide application, the recommended way to cruise the forum on a small mobile Apple device - I was able to post multiple pics from various sizes, all resized by the application.

Using the mobile version of the website in Safari in enhanced mode - the recommended version for larger Apple mobile devices and iPad mini's - Multiple photos were uploaded, again resized by the website. I used the same three photos in each test BTW just for consistency.

Using the regular and FULL VERSION option of the website in Safari using the Attachment Manager option at the bottom, - multiple photos selected but no warning that they needed to be resized. Only one of the photos was at or below the size limit for a jpeg based photo. So it was the only one that uploaded, stating the max attachment size for that post.

Using the regular and lite mobile version of the website in Safari - Well I could not see any attachment tools at all.

So the possible solutions to your issue are resize all your photos before using the attachment manager in the full version in the Safari browser, or use the mobile enhanced which resizes them for you. Or use the AutoGuide application, available for free in the itunes store.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #10 of 15 (permalink) Old Apr 15th, 17, 12:16 PM
Senior Tech
Dave
 
Join Date: Dec 2005
Location: Tampa, Florida
Posts: 4,592
Re: Help with Photo Uploads

Quote:
hanks Big Dave for the Photobucket tips. I've not used this and would prefer not to for several reasons. The primary reason is I've frequently tried to read old posts on this and other similar sites where Photobucket or other similar utility was used to post the original photos and those photos are now gone often rendering the post useless.
Well part of the problem is that this site has limited disc space on the servers so the size and number of photos you can store there is limited by your membership. That is the reason for your justifying a premium membership; it buys you more allocated disc space. That and a gold colored name and checkered flag, which if you are a fan of SS trim might mean something to you.

Otherwise you store your pictures off site and link to them with a line of HTML text.

The reason people loose old pictures, and can not update their photos (repair broken links) is that they move the location on the drive that is Photobucket or actually delete an old picture because even Photoshop limits your drive space) and because you can not edit a post it stays that way.

I have been guilty of this when I make new folders so that I can organize pictures so I can find them (with several thousands of pictures I can not spend an hour just looking for a photo when I want to illustrate a point), so as my collection of old photos grow I put them in more restrictive folders. Because I am Mod on Team Nova and Team Impala I can edit my posts to repair them afterwords but not on Team Camaro. It was a desire to edit my posts (I have spleling issues) that I asked to become a mod in the first place.

Big Dave
Larger Dave is online now  
post #11 of 15 (permalink) Old Apr 15th, 17, 01:11 PM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,052
Re: Help with Photo Uploads

Quote:
Originally Posted by 69-pace View Post
well the answer is:
Using the official autoguide application, the recommended way to cruise the forum on a small mobile apple device - i was able to post multiple pics from various sizes, all resized by the application.

Using the mobile version of the website in safari in enhanced mode - the recommended version for larger apple mobile devices and ipad mini's - multiple photos were uploaded, again resized by the website. I used the same three photos in each test btw just for consistency.

Using the regular and full version option of the website in safari using the attachment manager option at the bottom, - multiple photos selected but no warning that they needed to be resized. Only one of the photos was at or below the size limit for a jpeg based photo. So it was the only one that uploaded, stating the max attachment size for that post.

Using the regular and lite mobile version of the website in safari - well i could not see any attachment tools at all.

so the possible solutions to your issue are resize all your photos before using the attachment manager in the full version in the safari browser, or use the mobile enhanced which resizes them for you. Or use the autoguide application, available for free in the itunes store.
or use your desktop computer. Thanks for checking Brian.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is online now  
post #12 of 15 (permalink) Old Apr 15th, 17, 08:31 PM Thread Starter
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,016
Re: Help with Photo Uploads

Quote:
Originally Posted by 69-Pace View Post
Well the answer is:
Using the official AutoGuide application, the recommended way to cruise the forum on a small mobile Apple device - I was able to post multiple pics from various sizes, all resized by the application.

Using the mobile version of the website in Safari in enhanced mode - the recommended version for larger Apple mobile devices and iPad mini's - Multiple photos were uploaded, again resized by the website. I used the same three photos in each test BTW just for consistency.

Using the regular and FULL VERSION option of the website in Safari using the Attachment Manager option at the bottom, - multiple photos selected but no warning that they needed to be resized. Only one of the photos was at or below the size limit for a jpeg based photo. So it was the only one that uploaded, stating the max attachment size for that post.

Using the regular and lite mobile version of the website in Safari - Well I could not see any attachment tools at all.

So the possible solutions to your issue are resize all your photos before using the attachment manager in the full version in the Safari browser, or use the mobile enhanced which resizes them for you. Or use the AutoGuide application, available for free in the itunes store.
How do I access the "enhanced version" of the mobile site with my iPad? I simply log on and use the classic view. I do see the attachment manager in the Additional Options window, but this is what didn't work for me and started this whole thread. Both of the photos i tried to load earlier were relatively small and well below the size maximum so there was no resizing necessary.

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
post #13 of 15 (permalink) Old Apr 16th, 17, 01:22 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Help with Photo Uploads

Right now the the first time visit turns on enhanced mode and if you select "exit enhanced mode" from the menu you never get a prompt to return to it. Bug reported but in the meantime the only way to get back tot he enhanced mobile version is to delete your cookies in safari, then go to the url again and it should load in enhanced mode. You will know by the look and feel of the site as it looks totally different.

Let me know if you still have issues.

Brian


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #14 of 15 (permalink) Old Apr 16th, 17, 07:12 PM Thread Starter
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,016
Re: Help with Photo Uploads

Brian,
Thanks for your help and testing. I see what you mean by the enhaced version and mobile versions. I usually access the site via an icon on my iPad I set up quite awhile ago and it defaults to the Classic View and perhaps this is the problem and the source of the inability to upload more than one photo. Perhaps this is a bug just in the old Classic view since the newer views are probably more up to date. Old ways die hard. Next time I want to upload more than one photo, I'll try one of these other modes.

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
post #15 of 15 (permalink) Old Apr 16th, 17, 07:25 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Help with Photo Uploads

Let us know if it solves your particular issue of if we need to go deeper into the code.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome