wont let me log in - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 20th, 03, 01:07 PM Thread Starter
Senior Tech
Ron
 
Join Date: Oct 1998
Location: Murfreesboro, TN USA
Posts: 295
Post

I cant log in. Whats up with that? It says no one by that name registered then when I try to register is says that name is already taken.
Ron

70 Chevelle SS396 (427), M21
95 Z28 Convertible T56
Aces 3081, TC #54 Gold
ToocoolZ28 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Feb 20th, 03, 01:08 PM Thread Starter
Senior Tech
Ron
 
Join Date: Oct 1998
Location: Murfreesboro, TN USA
Posts: 295
Post

Nevermind. now it works.
Duh!
Ron

70 Chevelle SS396 (427), M21
95 Z28 Convertible T56
Aces 3081, TC #54 Gold
ToocoolZ28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome