How do I upload a picture to forum? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Dec 28th, 03, 09:47 AM Thread Starter
Senior Tech
 
Join Date: Nov 2003
Posts: 945
Post

I have an engine dyno run that I would like to upload to a performance thread. How is this done and what type of file does it need to be. I have pasted the image into word and also have the original DD File?

PS, what does IMO mean when I see that typed in a message thred?
hugger_sixty_nine is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Dec 28th, 03, 11:18 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,438
Garage
Post

IMO = In My Opinion... You can't upload pictures to the TC site but if they are on the web already you can link to them (Like you do in your signature) or if the web host where the pic's are allows it you can display a pic in a post.

Right below the box you type in to post a message there are "Instant UBB Code" buttons to make posting easier. Click the "Image" button and put in a link to a pic, it's that easy.

Pic's need to end in .jpg or .gif usually for them to display. Oh, when you are posting there is a link to the left that is very heplful, click on the blue "UBB Code™ is enabled" to access it.

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #3 of 3 (permalink) Old Dec 28th, 03, 03:31 PM Thread Starter
Senior Tech
 
Join Date: Nov 2003
Posts: 945
Post

Thanks Dennis,

I thought there was a spot on the server to upload images to, but figured out that there wasn't. I uploaded pics to my website server and linked them from there. Kinda neat since I have modified some desktop dyno shots and inserted my own text to them before posting them on a new thread in the Performance section.

Desktop Dyno Run 355ci Analysis?

Thanks for that and the IMO thingy. Is that eBonics 101? (lol)
hugger_sixty_nine is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome