missing posts? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jun 14th, 04, 07:05 AM Thread Starter
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 10,999
Post

Trying to get info on re-arching my springs. Found a bunch of post, but a lot come back as "does not exist", like this one
https://www.camaros.net/cgi-bin/forum...c;f=7;t=002651

did they get deleted? Thanks

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 14th, 04, 07:55 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,438
Garage
Post

This came up recently... https://www.camaros.net/forum/ultimat...;f=11;t=000729

If the info in the thread was answered in another thread or itwas found to be of no benefit down the road the mod may have deleted it. If indexing hasn't been run the search can still find and list it...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #3 of 3 (permalink) Old Jun 14th, 04, 04:25 PM Thread Starter
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 10,999
Post

Thanks Dennis. I posted a new question and hopefully I can get an answer.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome