Any way to access "archives" ? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Dec 3rd, 04, 06:11 PM Thread Starter
Senior Tech
 
Join Date: Nov 2001
Location: Oxford Pa.
Posts: 503
Post

I was looking for specific thread (using search function of course [img]smile.gif[/img] ) and found a link to what I was looking for, but got this when I tried to access it:

Sorry, we can't find the file: /forum/Forum1/HTML/000647.html

Does this info "get flushed" after a period of time?

Thanks,

Bill

Bill
18436527 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Dec 4th, 04, 03:26 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Post

Bill, Al can answer this in more detail, but yes.
Some threads are purged for varying reasons.... they got no answers, the question was never answered satisfactorily, etc. That may be the case with the one you found in your search.

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #3 of 4 (permalink) Old Dec 4th, 04, 03:52 AM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

That's because the format of the site changed about a year ago and the page addresses are different now.

The new format is:

https://www.camaros.net/forum/ultimat...p/forum/1.html

So you have to manually enter the reference thread number (000647) into the revised URL

https://www.camaros.net/cgi-bin/forum...1/000647.html?

The search feature still finds old subjects and their old addresses but if your working off a link in another thread they don't correctly reference them to the newer format, and you must manually enter them.

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
 
post #4 of 4 (permalink) Old Dec 4th, 04, 08:57 AM Thread Starter
Senior Tech
 
Join Date: Nov 2001
Location: Oxford Pa.
Posts: 503
Post

Thanks Guy's! [img]graemlins/thumbsup.gif[/img]

Bill
18436527 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome