Setting Mixed Content permissions in IE11 if you have lost thumbnails - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Aug 11th, 18, 05:45 AM Thread Starter
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Exclamation Setting Mixed Content permissions in IE11 if you have lost thumbnails

Okay the instructions that have been posted in other threads that are not exact and may or may-not work for most peoples settings of IE until they reset to current baseline.

This procedure ASSUMES that you are current in all Microsoft Windows 7 / 8 / 8.1 patches and have all the current security patches for IE.

Launch IE and click Help then About. Should have a check box on install new versions automatically. If not check it. Should have a Update version line that says Update versions: 11.0.49 (KB4052978) or better.

If not run windows update for the category of "Important" updates until there are no outstanding "Important" updates. Reboot.

Check IE revision it should now say Update versions: 11.0.49 (KB4052978) or higher.

Makes sure all IE windows are closed. Open Control panel. Internet settings. Advanced tab at the top right. At bottom click RESET. This will put all your IE settings to baseline current default security settings. WARNING if you also check the delete personal settings, the process will delete all your passwords, clear cookies and browsing history. For this procedure you ONLY need to reset the security portion. Click RESET. Once the window closes if the Apply button is highlighted apply and ok. Restart your computer.

Open Control Panel. Internet Settings. Click Security tab at top left. Click "Trusted sites" with the green check-mark.

Next click the Sites radio button.

The Websites: box should be blank or have any local HP laser jet printers that have jet direct service enabled. If there are other websites there that you did not add, remove them, even though you have reset security and the box should be empty. This may indicate you have a root kit virus if sites have popultated this box after the reset of security and the reboot.

Add the Team Camaro website to the zone: box by typing in "https://camaros.net" and make sure the box at the bottom for require server verification (https:) for all sites in this zone.

Click Add.

Accept the warning box.

The site url populates the box with an *. at the front of the url indicating all sub domains.

Now click close.

This will bring you back to the Security tab, now click the Custom Level radio button. Scroll down or up to the "Display Mixed Content" setting and tick enable and then click OK. Click apply and ok on the internet properties.

Launch IE and browse the site.
Attached Thumbnails
Click image for larger version

Name:	Reset IE.JPG
Views:	6
Size:	60.7 KB
ID:	220853   Click image for larger version

Name:	set as trusted site.JPG
Views:	8
Size:	52.7 KB
ID:	220857   Click image for larger version

Name:	warning notice.JPG
Views:	6
Size:	54.0 KB
ID:	220863  

Click image for larger version

Name:	Apply and then ok then shutdown and restart.JPG
Views:	6
Size:	51.4 KB
ID:	220865  
Attached Images
   


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message

Last edited by 69-Pace; Aug 20th, 18 at 06:12 PM.
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome