Website is Super Slow - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 36 (permalink) Old Mar 5th, 19, 06:49 AM Thread Starter
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,016
Website is Super Slow

Unlike every other website I've visited the past couple of days, this site is very slow to log on, slow to search and slow to load postings, etc. I just uploaded a quick reply to a question and it took several minutes to post the short reply. I have not experienced this on any other site including several similar automotive sites, so I'm confident this is not a problem with my computer since they all perform as quickly as one can send a command. Anyone else finding this problem?

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old Mar 5th, 19, 07:07 AM
Senior Tech
Ed
 
bertfam's Avatar
 
Join Date: Aug 2002
Location: So Cal
Posts: 4,291
Re: Website is Super Slow

I completely agree Chris, but it seems to be intermittent! Sometimes it works like normal and other times it's VERY slow. I have to keep hitting the refresh button before it finally loads.

I was going to report this a few days ago, but I didn't know where!

Also note for the mods that I'm running Windows 10 Professional with Google Chrome V72.0.3626.119 (64 bit), but it's also intermittently slow with Firefox V65.0.1 (64 bit).

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Ed B. (but you can call me Bert!)
CRG -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bertfam is online now  
post #3 of 36 (permalink) Old Mar 5th, 19, 08:04 AM
Senior Tech
Simon
 
Join Date: Jul 2009
Location: Toronto, Canada
Posts: 470
Garage
Re: Website is Super Slow

While responding to this thread I found out that Privacy Badger detected 20 potential trackers on this page & 9 Adblock ads were blocked. Could this be part of the issue, probably. Big brother is really watching.
slazisme is offline  
 
post #4 of 36 (permalink) Old Mar 5th, 19, 11:10 AM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,049
Re: Website is Super Slow

I have this slow problem for about two weeks. I was thinking it was the amount of pictures I downloaded or something I have done. After reading the above post I cleared my cookies and caches. Just by logging in to TC again I got 45 cookies back.

Glad to see I am not the only one.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is offline  
post #5 of 36 (permalink) Old Mar 5th, 19, 11:22 AM
Senior Tech
Ed
 
bertfam's Avatar
 
Join Date: Aug 2002
Location: So Cal
Posts: 4,291
Re: Website is Super Slow

One thing I've noticed is that when it becomes slow, it's waiting for as3.autoforums.com whatever that is. You can see it in Chrome at the bottom left of the screen.

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Ed B. (but you can call me Bert!)
CRG -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bertfam is online now  
post #6 of 36 (permalink) Old Mar 5th, 19, 12:27 PM
Senior Tech
Ed
 
bertfam's Avatar
 
Join Date: Aug 2002
Location: So Cal
Posts: 4,291
Re: Website is Super Slow

Well, after doing a Google search on as3.autoforums.com, I found a thread on the TEAM CHEVELLE site regarding that site being slow, so I installed the ADBLOCK PLUS that was recommended, and this site now seems to be faster. Time will tell, but at least for now it's faster.

Ed
Administrator likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Ed B. (but you can call me Bert!)
CRG -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bertfam is online now  
post #7 of 36 (permalink) Old Mar 5th, 19, 01:12 PM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Website is Super Slow

Quote:
Originally Posted by bertfam View Post
Well, after doing a Google search on as3.autoforums.com, I found a thread on the TEAM CHEVELLE site regarding that site being slow, so I installed the ADBLOCK PLUS that was recommended, and this site now seems to be faster. Time will tell, but at least for now it's faster.

Ed
Any issues with database errors?

I've heard that there are server issues.

Lee
Administrator is offline  
post #8 of 36 (permalink) Old Mar 5th, 19, 02:32 PM
Senior Tech
Ed
 
bertfam's Avatar
 
Join Date: Aug 2002
Location: So Cal
Posts: 4,291
Re: Website is Super Slow

No, and so far it's working fine. Not blinding speed, but sure much better than before.

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Ed B. (but you can call me Bert!)
CRG -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bertfam is online now  
post #9 of 36 (permalink) Old Mar 5th, 19, 02:55 PM
Senior Tech
Garth
 
Join Date: Jul 2008
Location: I 5
Posts: 6,810
Re: Website is Super Slow

X5 the last few days, although all seems fine today. I haven't made any changes.

  • '68 RS, AA, 749, L30, M(uncie)20 (originally a 3spd), 15yr backburner resto........
Garfields Maro is offline  
post #10 of 36 (permalink) Old Mar 6th, 19, 06:34 AM Thread Starter
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,016
Re: Website is Super Slow

I'm still finding the site way slow. I see things flashing across the very bottom left corner of my screen like "searching for data from adservice.google.com" or it's waiting on some other site to load, "looking for" something or "transferring" something etc. I have to wait on 10-20 of these things to load (and flash across the bottom corner of my screen) before the page comes up. It's like I'm having to watch as each component of the requested page loads in slow motion. What's with this? The response time is like what I'd expect if I didn't have the premium membership service and had to wait for all the ads that would load for a non-membership user. It's taking 10-30 seconds for pages to load for me to see a posting I've clicked on making the experience less than enjoyable. Yesterday a couple of times I could not even get the website to load and gave up to try later.

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
post #11 of 36 (permalink) Old Mar 6th, 19, 07:29 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Website is Super Slow

Thanks for the reports guys, we're still working on this. Thanks for bearing with us.

Niall
Administrator is offline  
post #12 of 36 (permalink) Old Mar 6th, 19, 10:28 AM
Gold Lifetime Member
keith
 
X-77 keith's Avatar
 
Join Date: Nov 2011
Location: America
Posts: 2,768
I couldn't even get on this site yesterday. Team chevelle no problem.

X-77 keith
1969 x-77 Z/28 orange/ white stripes, named by my daughter "Clementine ", M-22 close ratio, 4:10 12 bolt, CE 302. Hugger orange with white stripes. White standard interior. Restoration complete May 2018
X-77 keith is offline  
post #13 of 36 (permalink) Old Mar 7th, 19, 05:23 AM Thread Starter
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,016
Re: Website is Super Slow

Quote:
Originally Posted by Administrator View Post
Thanks for the reports guys, we're still working on this. Thanks for bearing with us.

Niall

Glad you recognize there is a problem and are working on it. Just so you know, I'm still encountering the same issues this morning so whatever you've tried thus far to fix it hasn't worked.

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
post #14 of 36 (permalink) Old Mar 7th, 19, 07:42 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Website is Super Slow

We know. Attempts are still being formulated. Thanks for the patience

Kevin
Administrator is offline  
post #15 of 36 (permalink) Old Mar 7th, 19, 05:12 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Exclamation Re: Website is Super Slow

Quote:
Originally Posted by Administrator View Post
Any issues with database errors?

I've heard that there are server issues.

Lee
No the database servers are responding, but the ad and chat servers seem to be having issues. If you turn off the blocking the site crawls to a halt most mornings and late evenings Eastern time while these other services "load".


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow refresh attitude. 69Z28 Camaros.net Site Help Discussion 35 Jul 11th, 19 07:11 PM
Super Sniper EFI with Hyperspark install Greg O EFI in your modern Classic 11 Jun 8th, 19 01:23 PM
Holley Super Sniper install Greg O Performance 1 Feb 13th, 19 04:21 PM
New Website ZEN357 Tips & Tricks 1 Jul 3rd, 18 07:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome