Pics - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 1Likes
  • 1 Post By 68redvert
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Apr 7th, 19, 12:25 PM Thread Starter
Gold Lifetime Member
Lee
 
LeeC's Avatar
 
Join Date: Sep 2013
Location: Wisconsin
Posts: 300
Garage
Pics

Why can't I add pics to my post?

1969, X-11
383 5 speed, 373 rear
LeeC is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Apr 9th, 19, 12:25 PM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Pics

What method are you using to post images?

Niall
Administrator is offline  
post #3 of 11 (permalink) Old Apr 9th, 19, 12:50 PM Thread Starter
Gold Lifetime Member
Lee
 
LeeC's Avatar
 
Join Date: Sep 2013
Location: Wisconsin
Posts: 300
Garage
Re: Pics

Taken care of already

1969, X-11
383 5 speed, 373 rear
LeeC is offline  
 
post #4 of 11 (permalink) Old Apr 11th, 19, 07:25 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Pics

Let us know if you have any further issues.

- JB
Administrator is offline  
post #5 of 11 (permalink) Old Apr 28th, 19, 06:22 PM
Probationer
 
Join Date: Dec 2018
Posts: 3
Re: Pics

I tried attaching pics to a post (2"x1.5") by dragging to the box, but after a few seconds they disappear. Too big?


The files are each about 35 kb.; tried going advanced and using the "paper clip" but the doesn't work either. Perplexed.

Last edited by Rickles; Apr 28th, 19 at 06:33 PM.
Rickles is offline  
post #6 of 11 (permalink) Old Apr 29th, 19, 12:11 AM
Gold Lifetime Member
Brett
 
Join Date: Mar 2016
Location: Austin, Texas
Posts: 932
Garage
Re: Pics

Think you need 10 posts or use a remote (Flickr, ImageShack is what I use).

Sample with ImageShack;

1969 SS 396 X66 - RS Conversion - TKO600 - 3.73 Posi - Paint Code 71-LeMans Blue
Brettallen59 is offline  
post #7 of 11 (permalink) Old Jul 14th, 19, 09:26 PM
Senior Tech
Rufas
 
Join Date: Oct 2012
Location: USA
Posts: 457
Re: Pics

OK, I tried to post a couple pf pictures recently, from this computer to the Drag and Drop File Upload below the text box. No dice, not even a go away. Both pictures are jpeg.

I have NO idea how to add pictures to a post.

How's it work, please.

I do see a very small + beside the arrow, and now, the Valid file extensions text I didn't have earlier.
dave ray is offline  
post #8 of 11 (permalink) Old Jul 14th, 19, 09:32 PM
Senior Tech
Jon
 
Join Date: Dec 2002
Location: back in the Hew-Hess-Hay
Posts: 5,387
Re: Pics

Start new post. Click on the paper clip icon on the top row. Follow along from there.

Jon N

The only reason someone would want insurance is if they want to pay someone elses bills or want someone else to pay their bills.
dyno jonn is online now  
post #9 of 11 (permalink) Old Jul 14th, 19, 09:34 PM
Team Member
Keith
 
Join Date: Apr 2019
Location: Galveston Co TX
Posts: 15
Re: Pics

test
Attached Thumbnails
Click image for larger version

Name:	68.jpg
Views:	12
Size:	606.9 KB
ID:	228113  
dyno jonn likes this.
68redvert is offline  
post #10 of 11 (permalink) Old Yesterday, 03:55 AM
Gold Lifetime Member
Steve
 
Join Date: Apr 2002
Location: Southeast Pa.
Posts: 1,475
Re: Pics

When i post pic i use my PC and resize them to 600x800 using a freeware program called Infranview. I gave up trying to post them from my Ipads long ago.

67RSSS......owned since 69. A basket case for most of it.
3d cad is offline  
post #11 of 11 (permalink) Old Yesterday, 04:04 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,018
Garage
Re: Pics

From my Iphone

Click image for larger version

Name:	22B0890C-E5D6-4D4B-82D7-6C2D12B0951B.jpg
Views:	12
Size:	434.4 KB
ID:	228117

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
67 build pics stevo camaro Build Projects 11 Feb 17th, 19 07:54 PM
pics not showing 69X66 Camaros.net Site Help Discussion 12 Aug 22nd, 18 09:43 AM
WTH?? windshield washer pump on all the time? (pics) razman427 Camaro Tech 1 May 24th, 18 04:22 AM
Are there ANY threads here that actually have Pics? Niblet Build Projects 11 May 2nd, 18 07:36 PM
Uploading pics ibmrjustin Camaros.net Site Help Discussion 2 Dec 1st, 17 09:04 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome