Premium membership won't activate - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 3Likes
  • 1 Post By Administrator
  • 1 Post By 1969DZ302
  • 1 Post By NashvilleCat
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Jan 4th, 20, 05:17 PM Thread Starter
Team Member
Steve
 
Join Date: Jun 2002
Location: St Petersburg, FL, USA
Posts: 44
Garage
Premium membership won't activate

A couple of days ago i upgraded my membership to Premium. I still can't upload more than three pics. My storage statistics bar is still red all the way across, showing I've reached my limit.
Paypal shows the transaction was complete and funds removed from my account. I PM'd the administrator, got no response. Am I being to impatient?

69 Z28 RS
1969DZ302 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Jan 5th, 20, 06:37 PM Thread Starter
Team Member
Steve
 
Join Date: Jun 2002
Location: St Petersburg, FL, USA
Posts: 44
Garage
Re: Premium membership won't activate

I am still getting the "Quota Exceeded" message when I try to upload. I'm uploading the exact same pics that I posted successfully last week in a previous post. I have even resized them to 640 X 480.
I've tried both the drag and drop method and the manual upload method. It appears my Premium Member benefits are still not unusable. Also my inbox limits still show capped at 50 messages instead of 300.

Still no response from Administrator.

69 Z28 RS
1969DZ302 is offline  
post #3 of 9 (permalink) Old Jan 5th, 20, 07:03 PM
Gold Lifetime Member
Gary
 
69Z28's Avatar
 
Join Date: Oct 2000
Location: Delaware
Posts: 3,432
Re: Premium membership won't activate

Quote:
Originally Posted by 1969DZ302 View Post
I am still getting the "Quota Exceeded" message when I try to upload. I'm uploading the exact same pics that I posted successfully last week in a previous post. I have even resized them to 640 X 480.
I've tried both the drag and drop method and the manual upload method. It appears my Premium Member benefits are still not unusable. Also my inbox limits still show capped at 50 messages instead of 300.

Still no response from Administrator.

Surprised a MOD hasn't seen this yet.

06A 1969 Camaro Z28 711 69 B Black Stripes Console w/tach and gauges
69Z28 is offline  
 
post #4 of 9 (permalink) Old Jan 6th, 20, 10:21 AM
Gold Lifetime Member
Dave
 
Join Date: Oct 2019
Location: Chicago West burbs
Posts: 149
Garage
Re: Premium membership won't activate

Quote:
Originally Posted by 1969DZ302 View Post
A couple of days ago i upgraded my membership to Premium. I still can't upload more than three pics. My storage statistics bar is still red all the way across, showing I've reached my limit.
Paypal shows the transaction was complete and funds removed from my account. I PM'd the administrator, got no response. Am I being to impatient?

Same thing happened to me. It took a while to get it sorted out. Reach out to the Admin.

try this link..
https://www.camaros.net/forums/priva...=newpm&u=45084

1968 camaro
EVL SS is offline  
post #5 of 9 (permalink) Old Jan 6th, 20, 04:53 PM Thread Starter
Team Member
Steve
 
Join Date: Jun 2002
Location: St Petersburg, FL, USA
Posts: 44
Garage
Re: Premium membership won't activate

I sent Administrator another PM. This has been going on for four days now. Many people are migrating over to F-Book. I don't want to be one of those people.

69 Z28 RS
1969DZ302 is offline  
post #6 of 9 (permalink) Old Jan 6th, 20, 05:24 PM
Gold Lifetime Member
Dave
 
Join Date: Oct 2019
Location: Chicago West burbs
Posts: 149
Garage
Re: Premium membership won't activate

Quote:
Originally Posted by 1969DZ302 View Post
I sent Administrator another PM. This has been going on for four days now. Many people are migrating over to F-Book. I don't want to be one of those people.
Sorry to say but, it took me a long time. 2 or 3 emails to admin but, don't give up on this site. It is full of information and good people.

1968 camaro
EVL SS is offline  
post #7 of 9 (permalink) Old Jan 6th, 20, 07:05 PM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,230
Garage
Re: Premium membership won't activate

Sorry for the delay. We're a little behind from the holidays. Fixed you up

Kevin
EVL SS likes this.
Administrator is offline  
post #8 of 9 (permalink) Old Jan 6th, 20, 08:19 PM Thread Starter
Team Member
Steve
 
Join Date: Jun 2002
Location: St Petersburg, FL, USA
Posts: 44
Garage
Re: Premium membership won't activate

Many thanks!
Administrator likes this.

69 Z28 RS
1969DZ302 is offline  
post #9 of 9 (permalink) Old Jan 6th, 20, 10:06 PM
Gold Lifetime Member
Beth
 
Join Date: Mar 2018
Location: Nashville TN
Posts: 610
Re: Premium membership won't activate

Quote:
Originally Posted by 1969DZ302 View Post
Many thanks!
Don't even consider Facebook. It's fine if you want to exchange greetings.

No good for detailed info at all

Glad they got you straightened out
EVL SS likes this.

68 Camaro convertible, 6.0 LQ4 with LS3 heads, Vintage Air, 750 street demon carb, eddy perf rpm, GM hot cam, Hooker headers, 4L80e, 12 bolt, 3.55 gears
NashvilleCat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome