starting a new thread is very slow - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jul 11th, 05, 07:22 PM Thread Starter
Gold Lifetime Member
"Tri-Tip"
 
Gary L's Avatar
 
Join Date: Aug 2002
Location: Clovis , CA, USA
Posts: 10,078
starting a new thread is very slow

Many times when I start a new thread it seems to take more than aminute to get a response. It caused me to double post tonight. Is this normal or is it a firewall or some other program?

"Government is not reason; it is not eloquent; it is force. Like fire, it is a dangerous servant and a fearful master." ..... George Washington

Gary,TC Member with a Lemans Blue/Ivory 02D X33, DZ, M20, MS, flat hood. Only the BU code rear end is original.
Gary L is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jul 11th, 05, 08:20 PM
Senior Tech
Gary
 
Join Date: Sep 2000
Location: Kirkville,N.Y., U.S.A.
Posts: 957
Talking Re: starting a new thread is very slow

I never had that problem. Maybe it's the 3 hr time difference.

69 Camaro convertible 327, TH 350, fully restored, well almost.
Gary Dorion is offline  
post #3 of 6 (permalink) Old Jul 11th, 05, 10:26 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,431
Garage
Re: starting a new thread is very slow

Well maybe the forums are in need of an indexing... I'll defer that to Al though. I noticed as well, it takes longer to post a new topic than it does to add to one.

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
 
post #4 of 6 (permalink) Old Jul 12th, 05, 08:24 AM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: starting a new thread is very slow

Early evenings are finding the server with a lot of visitors on the site. we may try doubling our memory.
We've already optimized as many of the settings as we can. We should really lower the 'busy' notice - it is set pretty high so you can still view the forum if the server gets swamped, otherwise it says "try again later" which allows those who are posting to post quickly.
a one or the other situation.
Al is offline  
post #5 of 6 (permalink) Old Jul 12th, 05, 10:30 AM Thread Starter
Gold Lifetime Member
"Tri-Tip"
 
Gary L's Avatar
 
Join Date: Aug 2002
Location: Clovis , CA, USA
Posts: 10,078
Re: starting a new thread is very slow

It caused my first multiple post. I closed the window and started all over again, but it still posted the original. Sorry.

"Government is not reason; it is not eloquent; it is force. Like fire, it is a dangerous servant and a fearful master." ..... George Washington

Gary,TC Member with a Lemans Blue/Ivory 02D X33, DZ, M20, MS, flat hood. Only the BU code rear end is original.
Gary L is offline  
post #6 of 6 (permalink) Old Jul 12th, 05, 11:06 AM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: starting a new thread is very slow

nothing to apologize for Gary, the system got it's hooks into the first post and kept processing it. Just the way this forum software works.
Al is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problems DL Engine 4 Jul 13th, 04 02:31 PM
all thread /spring compressor Oncea3Fan Brakes, Suspension & Steering 2 Sep 30th, 02 03:01 AM
Why does the engine turn over slow when starting cottonpicker14 Troubleshooting 1 May 11th, 02 06:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome