Disapearing Posts - Team Camaro Tech
Community Help Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Nov 9th, 05, 07:21 PM Thread Starter
Gold Lifetime Member
George
 
Join Date: Nov 2003
Location: Fort Worth, TX
Posts: 517
Disapearing Posts

I could have sworn I posted a question about vacuum hoses about an hour ago in the Engines section, but now it is gone. Did anyone else see it, or did I goon it up?

'67 convertible 210HP 327/Powerglide (not anymore!)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GunnerV is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Nov 9th, 05, 07:28 PM
Senior Tech
Dave
 
Join Date: May 2004
Location: Little Rock, Arkansas
Posts: 5,772
Send a message via AIM to RamAirDave
Re: Disapearing Posts

Sometimes they dont appear right away, and have to reopen TC, refresh, or just wait a few.

But in your case, its not there at all. Probably hit a wrong button or something. Happens. Im sure we've all done it at one time or another.

dave

Driving a #s-matching Z in the rain..... and lovin' it....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RamAirDave is offline  
post #3 of 9 (permalink) Old Nov 9th, 05, 09:00 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Disapearing Posts

strangly, it's back now, and with a reply from Dennis...coincidence?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
 
post #4 of 9 (permalink) Old Nov 9th, 05, 09:04 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,550
Garage
Re: Disapearing Posts

Nope... only replied and have checked back 2 times to see if any one else has since I did... A couple ways to to look for posts are using the new posts or todays posts tabs or clicking on your name in a post and clicking find all posts by user.

The sites been getting hit hard with traffic in the evenings and you may be getting a cached page from before posting. That would explain not seeing the thread. Try a refresh on the page and if that doesn't do it hold the ctrl key down during the refresh.

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 9 (permalink) Old Nov 9th, 05, 10:28 PM Thread Starter
Gold Lifetime Member
George
 
Join Date: Nov 2003
Location: Fort Worth, TX
Posts: 517
Re: Disapearing Posts

Thanks everyone. I must have hit the wrong key when I tried to post the first time. Dennis, you responded to my "second attempt". Thanks again.

'67 convertible 210HP 327/Powerglide (not anymore!)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GunnerV is offline  
post #6 of 9 (permalink) Old Nov 10th, 05, 11:25 AM
Senior Tech
Hans
 
Join Date: Jan 2003
Location: San Diego, CA USA
Posts: 756
Re: Disapearing Posts

What about the post about the Red Camaro with the question "What's wrong with this picture". What happened to that post?

Something offensive in it?

'69 RS Z28 Cortez Silver, Original Driveline, M22, 73K, Van Nuys Built, Chassis Broadcast Copy
'69 Chevelle SS396 4SP, Fathom Green, Original Engine
'06 GTO Brazen Orange, M6, 400HP LS2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sandiegoz28 is offline  
post #7 of 9 (permalink) Old Nov 10th, 05, 01:18 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,550
Garage
Re: Disapearing Posts

Quote:
Originally Posted by sandiegoz28
What about the post about the Red Camaro with the question "What's wrong with this picture". What happened to that post?

Something offensive in it?
That one was deleted... Other than your post and a couple saying it wasn't cool to post a car just to bash it everyone was doing just that. The orig poster never came back to clear up his intentions when others asked so the "read" on it was he intended to have folks pick the car apart. It's one thing to pick apart a car when someone is asking because they want to buy it or when there is something sour in an ebay or other advertisment, to do it for sport is just cold...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #8 of 9 (permalink) Old Nov 10th, 05, 04:23 PM
Senior Tech
Dave
 
Join Date: May 2004
Location: Little Rock, Arkansas
Posts: 5,772
Send a message via AIM to RamAirDave
Re: Disapearing Posts

Thanks for getting rid of that thread, Dennis.

I had posted in there that I had a bad feeling on the likely intent of it. No place for that kind of stuff here on TC.


dave

Driving a #s-matching Z in the rain..... and lovin' it....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RamAirDave is offline  
post #9 of 9 (permalink) Old Nov 10th, 05, 05:35 PM
Gold Lifetime Member
Chris
 
Join Date: Jul 2005
Location: Fresno,California
Posts: 1,462
Cool Re: Disapearing Posts

Some of us where asking the same thing last night here on Chat. I responded to that post, that i thought the post person wanted us to figure out.."whats wrong with this picture" the fact that the Camaro was on his own side of the street,meaning that he was the only Camaro registered in that car show. I have also been to some of the "local" Car shows and have been the only first Gen.registered. I cant believe, if that was his intent, why someone would lower himself to that kind of "standard". Anyway i could go on...but i won't..Chris...

Muscle cars were loud, proud, and in your face, and did not pretend to be anything else.
69camarofast is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What happened to all the search posts 67ragtp Community Help 2 May 18th, 05 04:18 AM
No power at starter posts shadow53 Electrical & Wiring 2 Feb 7th, 04 03:28 PM
Pillar posts Emilio G Body Shop 9 Aug 24th, 02 03:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome