E bay problem - Team Camaro Tech
Community Help Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Nov 11th, 05, 02:43 AM Thread Starter
Senior Tech
Phil
 
69Camarozz396's Avatar
 
Join Date: May 2005
Location: Elgin, IL
Posts: 317
E bay problem

I bid and won an item on ebay. I have been paying with certified checks. I get the invoice and all it lists is the seller's first name and that he perfers money orders or certified checks. My bank requires that there should be a first and last name and they imprint it on the check. I have sent the seller 4 e-mails through ebay and 4 to his internet account. I also require a last name and phone number just in case.

No response, this is starting to anger me and make me wonder what is going on. I have always run to the bank right away and taken care of business. I never seen someone not want to get paid. Also, I paid more than what I have seen these going for by about 30%. So I dont think that is a factor for not talking to me.

Do I eventually have the right to tell him to take a flying leap or am I at his mercy until he decides that he is going to crawl out from under his rock? Am I obligated to carry out this transaction even if it extends into my next life time?

I also feel that there should be some form of communication before, where I get that warm fuzzy feeling before I send off my hard earned greenbacks. I think it is called fore-pay.

I have always had a good feeling dealing with past sellers. I feel funny about this one. What do you guys think? When do I walk away from this transaction? Phil

Growing Old is Mandatory
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Growing Up is Optional
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Lemans Blue 1969 Camaro SS 396/350 HP X22D80 Documented
1966 396/360HP motor, non-number matching M-21 converted to M-22, original 12-bolt 3:55 posi rear-end
69Camarozz396 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Nov 11th, 05, 06:23 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,999
Re: E bay problem

you have valid concerns but this topic belong in the Bench section to gather response from others with similar concerns. This section is for Site issues, how to post photos, problems with the TC site itself, so it wont get alot of viewing by the general TC members. One of the other Moderators can move it to Bench for you, soon.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #3 of 4 (permalink) Old Nov 11th, 05, 06:39 AM
Senior Tech
Dan
 
Join Date: Aug 2005
Location: Goodyear, AZ
Posts: 1,222
Re: E bay problem

Go to Ebay's "Safe Harbor" and there you can get his phone number...Call him and find out whats up.

Also, remember most of the Ebayers are just individuals...not businesses, so he may be on vacation or just out of town for a couple of days.....Or he's just a flake and tell him to jam it!

If it's this hard getting him the money...Imagine how hard it will be for you
to get the "Goods"


Dan
Rack Man is offline  
 
post #4 of 4 (permalink) Old Nov 12th, 05, 10:24 PM Thread Starter
Senior Tech
Phil
 
69Camarozz396's Avatar
 
Join Date: May 2005
Location: Elgin, IL
Posts: 317
Re: E bay problem

Sorry jim,
I misunderstood area heading and thought it was an area for discussions. Phil

Growing Old is Mandatory
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Growing Up is Optional
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Lemans Blue 1969 Camaro SS 396/350 HP X22D80 Documented
1966 396/360HP motor, non-number matching M-21 converted to M-22, original 12-bolt 3:55 posi rear-end
69Camarozz396 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
In Need Of Major Help!! Please!! Justgotacamaro Engine 31 Mar 6th, 07 05:22 AM
Air Conditioning Problem Mark C Heating & Cooling 21 Jul 17th, 05 10:16 AM
Holley problem SICKT9 Engine 5 Jun 11th, 05 02:21 PM
BBC engine Vacume problem 68and69ss Troubleshooting 4 Jun 1st, 05 05:49 AM
arcing problem camaro-69ss Electrical & Wiring 2 Apr 6th, 05 08:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome