Clock adjustment problem? - Team Camaro Tech
Community Help Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Nov 13th, 05, 09:15 AM Thread Starter
RSS
Gold Lifetime Member
Rick
 
Join Date: Jul 2002
Location: Las Vegas, NV.
Posts: 1,109
Clock adjustment problem?

New posts are one hour ahead of me since most of us turned the clocks back one hour on October 30th. I've tried clearing all cookies and I've tried all three time setting in the user CP. Can anyone help?

Thanks
Rick

*
It takes a fool or an idiot to first criticize! It takes a wise and intelligent man to first ask why!

1969 coupe under going restification (Almost Done!)
RSS is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Nov 13th, 05, 09:38 AM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,648
Re: Clock adjustment problem?

Did you try the DST Correction by turning it off?
Time Zone:
In addition, you may set the appropriate option to allow for daylight savings time in your part of the world.
DST Correction Option:

https://www.camaros.net/forums/usercp.php

and go to options:
https://www.camaros.net/forums/profil...do=editoptions


Al
Al is offline  
post #3 of 5 (permalink) Old Nov 13th, 05, 02:16 PM Thread Starter
RSS
Gold Lifetime Member
Rick
 
Join Date: Jul 2002
Location: Las Vegas, NV.
Posts: 1,109
Re: Clock adjustment problem?

Like I said, I tried all three options and the time zone is set correctly. I tried what you said anyway and I noticed this time the clock displays correctly when I am logged in but one hour ahead when I log out. I never had this problem in the past.

Thanks
Rick

*
It takes a fool or an idiot to first criticize! It takes a wise and intelligent man to first ask why!

1969 coupe under going restification (Almost Done!)
RSS is offline  
 
post #4 of 5 (permalink) Old Nov 13th, 05, 02:27 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,553
Garage
Re: Clock adjustment problem?

The displayed times change by +1 hr when I log out and look at the same post. Log back in and it displays properly again. What we have to realize is this will happen if the sites host server isn't in the same time zone we are in...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 5 (permalink) Old Nov 13th, 05, 03:57 PM Thread Starter
RSS
Gold Lifetime Member
Rick
 
Join Date: Jul 2002
Location: Las Vegas, NV.
Posts: 1,109
Re: Clock adjustment problem?

Thanks for the quick responses. This is the first time since I registered on this BB that this has happened and thought it was just me.

Thanks
Rick

*
It takes a fool or an idiot to first criticize! It takes a wise and intelligent man to first ask why!

1969 coupe under going restification (Almost Done!)
RSS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
67 Console Clock Long W8 Interiors 1 Dec 28th, 04 09:21 AM
Hesitation problem after upgrades jrager Performance 1 May 14th, 04 05:17 PM
Dash Clock winmon Electrical & Wiring 3 Jan 5th, 03 02:17 PM
Strange Problem with Ammeter trojen Electrical & Wiring 12 Jun 19th, 02 03:49 PM
weird starting problem matth Electrical & Wiring 2 Mar 10th, 02 05:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome