posting incorrectly? - Team Camaro Tech
Community Help Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Dec 5th, 05, 07:05 PM Thread Starter
Senior Tech
Keith
 
Join Date: Dec 2005
Location: Wheeling, wv
Posts: 472
posting incorrectly?

Why is it that when I use the quick reply at the bottom of the thread it dosen't always show up in the thread? Am I missing smething?
69X11 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Dec 5th, 05, 07:16 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,999
Re: posting incorrectly?

do you refresh your browser and find it then? or log out and reset cookies by logging back in should do it too.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #3 of 5 (permalink) Old Dec 5th, 05, 07:37 PM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,648
Re: posting incorrectly?

Is it taking a long time after you submit it? Not aware of any problems with posts not showing up.
Al is offline  
 
post #4 of 5 (permalink) Old Dec 5th, 05, 07:41 PM Thread Starter
Senior Tech
Keith
 
Join Date: Dec 2005
Location: Wheeling, wv
Posts: 472
Re: posting incorrectly?

I was just curious because a couple of posts I did this morning aren't in the threads when I logged back on tonight, but when you ckick on my user name and click read all posts, they do show up there.
69X11 is offline  
post #5 of 5 (permalink) Old Dec 6th, 05, 11:00 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,553
Garage
Re: posting incorrectly?

Sounds like you are using the back button too much... The new forum board systems are really ment to go forward and browser caching can cause what you happening if you post and hit the back button. It shows you the thread before it was updated.

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome