Can't post in "Interiors". - Team Camaro Tech
Community Help Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Dec 18th, 05, 11:51 AM Thread Starter
RSS
Gold Lifetime Member
Rick
 
Join Date: Jul 2002
Location: Las Vegas, NV.
Posts: 1,109
Can't post in "Interiors".

I signed up for membership yesterday and ever since then I cannot post in the "Interior" forum. It only shows the "Quote" option in the topic and not the "quick reply" and if I click the "quote" option it gives me the message, you don't have permission etc, etc. All the other forums work fine. Any ideas what would cause this?

Thanks
Rick

*
It takes a fool or an idiot to first criticize! It takes a wise and intelligent man to first ask why!

1969 coupe under going restification (Almost Done!)
RSS is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Dec 18th, 05, 12:27 PM
Team Member
Christropher
 
Join Date: Aug 2005
Location: Garland, TX (Dallas)
Posts: 7,196
Re: Can't post in "Interiors".

Yep, I noticed that this morning as well. Perhaps an issue with the Gold Members permissions being messed up. It's more than just Interiors, it's the entire Camaro Tech section. At the bottom it says you May Not post, etc. under posting rules in all of those topics.

Christropher

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...in pieces still.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
MrDanB - "Don't worry about Mr.Wilcox...He has that incurable disease of thinking that they only made the Camaro in '67
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
clwilcox33 is offline  
post #3 of 6 (permalink) Old Dec 18th, 05, 12:59 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Can't post in "Interiors".

I gotta PM from "waynesWorld" that he couldn't post in "restoration", too.

Guys, from what I've heard in my brief time in the backroom, the forum has been undergoing nearly continuous software enhancementts for the past week. I know there have been some issues with "permissions" that have had to be reset manually.

Al and Dennis are on top of it, and it will all be worked out soonest, so hang in there.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
 
post #4 of 6 (permalink) Old Dec 18th, 05, 01:19 PM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,648
Re: Can't post in "Interiors".

Thanks for your patience guys. It should be all back to normal as of a little while ago. I made an error in one of the settings which indeed clobbered the permissions for several groups in the Camaro Tech forum.

Al
Al is offline  
post #5 of 6 (permalink) Old Dec 18th, 05, 01:31 PM
Senior Tech
Wayne
 
Join Date: Aug 2004
Location: Boston, MA
Posts: 232
Re: Can't post in "Interiors".

Thanks for all your hard work guys Dot too!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
WaynesWorld is offline  
post #6 of 6 (permalink) Old Dec 18th, 05, 02:34 PM Thread Starter
RSS
Gold Lifetime Member
Rick
 
Join Date: Jul 2002
Location: Las Vegas, NV.
Posts: 1,109
Re: Can't post in "Interiors".

Thanks for your time guys. The problem is usually ME!!!!! So I just had to ask the question.

*
It takes a fool or an idiot to first criticize! It takes a wise and intelligent man to first ask why!

1969 coupe under going restification (Almost Done!)
RSS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome