CRG forum - Team Camaro Tech
Community Help Website questions, comments, suggestions and tech help.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old Jan 22nd, 06, 09:04 AM Thread Starter
Senior Tech
Mike
 
Join Date: Apr 2004
Location: North Canton, Ohio
Posts: 179
Unhappy CRG forum

Is anyone having trouble getting on the CRG site? I keep getting this message.
: Can't open file: 'smf_themes.MYI' (errno: 145)
/opt2/camaros/httpd/htdocs/forum/Sources/Load.php
684
Also had same message @ work on a differant computer
m22mike is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old Jan 22nd, 06, 09:36 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,999
Re: CRG forum

works fine for me getting in, try cleaning out all your cookies and temp files once, then reboot and try again

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #3 of 29 (permalink) Old Jan 22nd, 06, 10:18 AM
Senior Tech
 
Join Date: Dec 2004
Location: Goffstown NH
Posts: 281
Re: CRG forum

Same here. Havent been able to log on since last nite.
fiveforty is offline  
 
post #4 of 29 (permalink) Old Jan 22nd, 06, 11:04 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,219
Re: CRG forum

Me too. cleared my cookies and temp files and still cannot get in. Happened yesterday afternoon.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #5 of 29 (permalink) Old Jan 22nd, 06, 11:18 AM
Gold Lifetime Member
John
 
Vintage 68's Avatar
 
Join Date: Mar 2002
Location: Moraga,Ca.,USA
Posts: 13,705
Thumbs up Re: CRG forum

Bingo-Bango-Boingo... came right up for me

If for some reason my 'electronic searching box' fails to show me a link, I go to 'Google' and do a search for it and use that link - always seems to get around anything the 'puter doesn't seem to like...

1968 Convertible
Some trucks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V8 things - some of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V6 things - none of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Oh yeah, and 1 "Straight-Six" ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If a man says something in the garage - and his wife can't hear him - is he still wrong !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vintage 68 is offline  
post #6 of 29 (permalink) Old Jan 22nd, 06, 11:54 AM Thread Starter
Senior Tech
Mike
 
Join Date: Apr 2004
Location: North Canton, Ohio
Posts: 179
Re: CRG forum

Quote:
Originally Posted by Vintage 68
Bingo-Bango-Boingo... came right up for me

If for some reason my 'electronic searching box' fails to show me a link, I go to 'Google' and do a search for it and use that link - always seems to get around anything the 'puter doesn't seem to like...
I know that trick and have tried it a couple times. I see a couple others are having a problem too.
m22mike is offline  
post #7 of 29 (permalink) Old Jan 22nd, 06, 12:16 PM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,513
Re: CRG forum

I can't get in and I'm an administrator. I have a feeling microsoft automatically updated something in my internet explorer that the forum login page doesn't like.

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #8 of 29 (permalink) Old Jan 22nd, 06, 02:22 PM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,366
Re: CRG forum

I had no problem opening up CRG just now. Using FireFox.

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #9 of 29 (permalink) Old Jan 22nd, 06, 03:31 PM
Gold Lifetime Member
Buck
 
Buck's Avatar
 
Join Date: Nov 2004
Location: Kettering, Ohio
Posts: 2,568
Re: CRG forum

I had no problem opening up CRG just now. Using IE.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(far superior to the Pontiac Phoenix)

The Internet. It doesn't make you stupid. It just makes your stupidity more accessible to others.
Buck is offline  
post #10 of 29 (permalink) Old Jan 22nd, 06, 03:33 PM
 
Join Date: Jan 2006
Location: Lake Norman, NC
Posts: 4
Unhappy Re: CRG forum

Same problem... tried the fixes suggested here... Used a different computer... still no go...
lakeholme is offline  
post #11 of 29 (permalink) Old Jan 22nd, 06, 04:36 PM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,366
Re: CRG forum

Try a couple of these links to different parts of the site.... see if they work:
http://www.camaros.org/bulletins.shtml
http://www.camaros.org/crgnews1.shtml#Logos

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #12 of 29 (permalink) Old Jan 22nd, 06, 04:48 PM
Moderator
Jeff
 
Join Date: Dec 2000
Location: Manhattan Kansas
Posts: 3,176
Re: CRG forum

Opened just fine for me and i use IE

Jeff
IF YOU DON'T STAND BEHIND OUR TROOPS,
PLEASE, FEEL FREE TO STAND IN FRONT OF THEM !!!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HawaiianCamaro is offline  
post #13 of 29 (permalink) Old Jan 22nd, 06, 04:58 PM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,219
Re: CRG forum

All the other links work for me, only the forum does not work.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #14 of 29 (permalink) Old Jan 22nd, 06, 05:11 PM
Gold Lifetime Member
Buck
 
Buck's Avatar
 
Join Date: Nov 2004
Location: Kettering, Ohio
Posts: 2,568
Re: CRG forum

http://www.camaros.org/forum/

OK, this link does give the error. Has to be an issue with the forums.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(far superior to the Pontiac Phoenix)

The Internet. It doesn't make you stupid. It just makes your stupidity more accessible to others.
Buck is offline  
post #15 of 29 (permalink) Old Jan 22nd, 06, 08:08 PM Thread Starter
Senior Tech
Mike
 
Join Date: Apr 2004
Location: North Canton, Ohio
Posts: 179
Red face Re: CRG forum

Quote:
Originally Posted by KevinW
All the other links work for me, only the forum does not work.
Dito this, I just can not get to the forum, the rest is ok
m22mike is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome