test pic - Team Camaro Tech
Test Drive! New to this area?
Get comfortable here by posting and editing your own messages.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Nov 19th, 14, 11:16 AM Thread Starter
Team Member
Len
 
Join Date: Nov 2014
Location: pennsylvania
Posts: 51
test pic

Attachment 92209

Last edited by PENN 68; Nov 19th, 14 at 11:36 AM.
PENN 68 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Nov 19th, 14, 11:37 AM Thread Starter
Team Member
Len
 
Join Date: Nov 2014
Location: pennsylvania
Posts: 51
Re: test pic

bigger test pic ??

Last edited by PENN 68; Nov 19th, 14 at 12:02 PM.
PENN 68 is offline  
post #3 of 12 (permalink) Old Nov 19th, 14, 12:10 PM
Senior Tech
Mark
 
Join Date: Sep 1998
Location: Ontario, Canada
Posts: 2,009
Garage
Re: test pic

I got this msg - Invalid Attachment specified. If you followed a valid link, please notify the administrator

Your pic should not be smaller than 800 x 600 IMO.

Mark 70 Z28 M22 3.73 Z21 Z87 - Lunati 20120121 Roller Cam

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
COPO is offline  
 
post #4 of 12 (permalink) Old Nov 19th, 14, 12:11 PM
Senior Tech
ray
 
Join Date: May 2013
Location: tennessee
Posts: 480
Re: test pic

Dosn't work for me.
carcrazy615 is offline  
post #5 of 12 (permalink) Old Nov 19th, 14, 01:49 PM Thread Starter
Team Member
Len
 
Join Date: Nov 2014
Location: pennsylvania
Posts: 51
Re: test pic

I am trying again...I resized the pic in paint program to 800 x600 but it seems small and poor quality and I can only load one pic...len

Last edited by PENN 68; Nov 19th, 14 at 03:24 PM.
PENN 68 is offline  
post #6 of 12 (permalink) Old Nov 19th, 14, 02:27 PM
Senior Tech
ray
 
Join Date: May 2013
Location: tennessee
Posts: 480
Re: test pic

That one worked ok.
carcrazy615 is offline  
post #7 of 12 (permalink) Old Nov 19th, 14, 03:25 PM Thread Starter
Team Member
Len
 
Join Date: Nov 2014
Location: pennsylvania
Posts: 51
Re: test pic

Thanks carcrazy..I am trying again with camera set at 640x480 to see if better quality and more than one pic.....Len

Last edited by PENN 68; Nov 20th, 14 at 07:27 AM.
PENN 68 is offline  
post #8 of 12 (permalink) Old Nov 19th, 14, 05:26 PM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,022
Garage
Re: test pic

Quote:
Originally Posted by PENN 68 View Post
Thanks carcrazy..I am trying again with camera set at 640x480 to see if better quality and more than one pic.....Len
Use a 3rd party host like photobucket and post the IMG code.

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #9 of 12 (permalink) Old Nov 20th, 14, 03:53 AM
Senior Tech
ray
 
Join Date: May 2013
Location: tennessee
Posts: 480
Re: test pic

You have got it now. Pictures look good.
carcrazy615 is offline  
post #10 of 12 (permalink) Old Nov 20th, 14, 04:06 AM
Senior Tech
Brian
 
Join Date: May 2005
Location: Laurel, In
Posts: 4,799
Re: test pic

Cool!! It still has the smog system and a clutch pedal. Love it!

Experience...... It's what you get when you didn't get what you wanted.
buenymayor is offline  
post #11 of 12 (permalink) Old Nov 20th, 14, 07:30 AM Thread Starter
Team Member
Len
 
Join Date: Nov 2014
Location: pennsylvania
Posts: 51
Re: test pic

Thanks for the comments.....The engine has over 100,000 miles and has not been rebuilt aside from water pumps,fuel pumps,clutches,etc...it seems to run on memory .......45 years of patina under the hood......the air pump still works..I did put new tubes on it one time but that is the original pump....the engine runs strong with the torque of the little 327 and 4 speed...maybe not a muscle car but sure is a great sports car......I am still trying to figure out posting pics...I am not comfortable with photobucket but am ok with resizing my old pics to 640x480 ...that seems to let me post two pics at a time but looks like I cant, post new pics without deleting the original two pics???....so it looks like I can only have two pics anywhere on the forum at one time??? I will try to attach two more pics with this measage...Thanks Len

Last edited by PENN 68; Nov 20th, 14 at 04:32 PM.
PENN 68 is offline  
post #12 of 12 (permalink) Old Nov 20th, 14, 08:58 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,551
Garage
Re: test pic

Nice!

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome