Attachment and Link Test - Team Camaro Tech
Test Drive! New to this area?
Get comfortable here by posting and editing your own messages.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Apr 30th, 17, 04:27 PM Thread Starter
Senior Tech
Mike
 
Join Date: Apr 2017
Location: Hunt Valley, MD
Posts: 257
Garage
Attachment and Link Test

Link Test... Error - post count must be greater.
Attachment Test.... Error - post count must be greater.

12 Bolt set-up: .037 Pinion Shim + .008-.010 Backlash
I think this pattern is looking pretty good... but everyone will have to wait to see them until I get my post count higher.
oldschoolchevy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 30th, 17, 08:58 PM
Senior Tech
Jon
 
Join Date: Dec 2002
Location: back in the Hew-Hess-Hay
Posts: 5,401
Re: Attachment and Link Test

.

Jon N

The only reason someone would want insurance is if they want to pay someone elses bills or want someone else to pay their bills.
dyno jonn is online now  
post #3 of 4 (permalink) Old May 1st, 17, 02:54 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Attachment and Link Test

Mike - As a new member you are not allowed to use any external links to off site content in threads or posts you make until you have reached ten postings.

This limit is in place to kill off the spammers who flood the forums with malware streaming content links by creating a bogus user account and then doing the one post and done run.

So post a couple more answers to some posts

Brian


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
 
post #4 of 4 (permalink) Old May 1st, 17, 03:05 PM Thread Starter
Senior Tech
Mike
 
Join Date: Apr 2017
Location: Hunt Valley, MD
Posts: 257
Garage
Re: Attachment and Link Test

Hello Brian,
Thanks for the explanation! I thought I might have been doing something wrong.
A couple more post... and I'll be there!

Thanks again for replying to my "test post"... I didn't think anyone read these.
Mike
oldschoolchevy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome