flikr image test - Page 2 - Team Camaro Tech
Test Drive! New to this area?
Get comfortable here by posting and editing your own messages.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 19 (permalink) Old Aug 20th, 17, 08:41 AM
Senior Tech
Mike
 
Join Date: Apr 2017
Location: Hunt Valley, MD
Posts: 257
Garage
Re: flikr image test

I thought I had embedding images with Google Photos figured out (see Google Image Test post)... but I recently tried to post an image in another post using Google Photos, and I can only see the embedded image from the computer I wrote the post. If I go to another computer, I can not see the embedded image.

Below is the image I tried to embed within another post. I am going to see if I am able to view the embedded image shown below on another computer after I submit this post.


I can see the image above while Previewing the post.
oldschoolchevy is offline  
Sponsored Links
Advertisement
 
post #17 of 19 (permalink) Old Aug 20th, 17, 01:58 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: flikr image test

Sounds like the rights to the folder or the actual photo it is in are not set to public.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #18 of 19 (permalink) Old Aug 20th, 17, 09:40 PM
Senior Tech
Mike
 
Join Date: Apr 2017
Location: Hunt Valley, MD
Posts: 257
Garage
Re: flikr image test

Brian,
Thanks for the feedback!
I believe you are correct about the folder sharing settings.

During my other post with the Google Photo embedded image (that did not work), I did not have the image folder (...or Albums - as they are called in Google Photos) set to "Share Photos" before I embedded the image.

When I embedded the same image in this post, I first changed the Google Photo Album to "Share Photos"... then I followed the same instruction I wrote within my "Google Photo Test" post.
This seemed to have worked because I was able to view the image I embedded in this post on another computer (and my cell phone).

I can't remember if during the Google Photo Test if I had set the image albums to "Share Photos". Anyway, I now know to always set all Albums to "Share Photos" before I embed an image into a post. I am still learning some of the operating characteristic of Google Photos.

I hope this information may be helpful to others trying to use Google Photos to embed images into their posts.
oldschoolchevy is offline  
 
post #19 of 19 (permalink) Old May 18th, 18, 05:20 PM
Senior Tech
Garth
 
Join Date: Oct 2012
Location: PA
Posts: 1,112
Garage
Re: flikr image test

.jpg
https://flic.kr/p/27dY3VL.jpg

1969 Camaro SS 350 LeMans Blue
2015 Z/28 - Red
1967 R/T
1977 Power Wagon
69L48Z27 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome