Problems with total timing and idle! - Team Camaro Tech
Tech 2001 General Tech questions from 2001
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Sep 28th, 01, 07:50 PM Thread Starter
 
Join Date: Feb 2001
Posts: 925
Question

Here is the problem, friend has a 68 camaro with 355, world heads, comp 275, supercomp headers, rpm intake, 750,accel HEI dist. eveything is pretty new.Using everything stock in the dist, cam,weights, We took out the stock centrifugal advance springs and put in medium (silver) springs for better advance. started with putting initial timing at 10 before with advance unplugged. Then set the engine at 2,800 rpm but had problems because the rpms wanted to boost way up at that rpm so we plugged the advance vacuum tube back on and tried, got the engine to stay at 2800, timed it at 36 degrees and brought it back down,unplugged the advance and now the initial is at about 16 degrees! too much, but it seemed to run fine. couldn't figure it out, so we set the intial back at 10lugged in the advance, took it around the block and it seemed like the idle went drastically down when we came to a stop, after already setting it right, so we set the idle again, it went down again! didn't try checking the timing again yet. My idea is that some how the timing is retarding itself after driving it making the idle go down. Checked the hold down(heavy duty moroso) and its real tight!? did we do something wrong with the springs why is the timing changing so much, and why does the total timing not correspond with the intial by such a large gap? any ideas does anyone know the actual advance numbers for the different springs that come with this dist.

[This message has been edited by cody (edited 09-28-2001).]

[This message has been edited by cody (edited 09-28-2001).]
cody is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Sep 28th, 01, 07:51 PM Thread Starter
 
Join Date: Feb 2001
Posts: 925
Post

Oh yeah, decided to keep the light!!
cody is offline  
post #3 of 6 (permalink) Old Sep 29th, 01, 11:00 AM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Post

If you stopped at 2800, how do you know what your total advance really is? Put the light on it (no vacuum) and steadily increase rpm until it stops advancing - that will tell you what your total advance is (that rpm, where advance stops, is determined by the springs - some factory springs delay it to 4500-5000, some of the "kit" light springs will bring it all in as low as 2000). When you get to the point where it stops advancing, adjust the distributor so you read 36 degrees at that rpm, and lock it down. Then check it again at idle (no vacuum); the difference between 36 and whatever you have at idle is how much the advance in the distributor is giving you - you should have around 10-14 degrees at idle. Then hook up the vacuum advance, set idle speed and mixture screws with a vacuum gauge, and drive it. If you get any pinging, back the total timing down 2 degrees at a time until it stops. Ideally, you want the centrifugal advance all in before 3000 rpm, but you don't want it to start until you're above idle or your idle will be unstable.

------------------
JohnZ
'69 Z28 Fathom Green
JohnZ is offline  
 
post #4 of 6 (permalink) Old Sep 29th, 01, 01:02 PM Thread Starter
 
Join Date: Feb 2001
Posts: 925
Post

Which springs should I use, light medium or heavy, they didn't say any real specifications: light. drag stip, medium. small block or V6, heavy bigblock. ? When do i want the advance delayed to? what rpm do i want it to stop advancing like you were talking about

[This message has been edited by cody (edited 09-29-2001).]
cody is offline  
post #5 of 6 (permalink) Old Oct 1st, 01, 04:04 AM
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
Post

It seems to me that to know at what rpm the advance starts and at what rpm all of the advance is in. Whithout doing it on a distributor machine, swaping weights and springs you would be leaving alot to chance.

------------------
Black 69 camaro
HOTROD69CAMARO is offline  
post #6 of 6 (permalink) Old Oct 1st, 01, 05:29 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,453
Garage
Post

cody - glad to hear you kept the light... HOTROD.. is right. Without a dist machine you are in for a day of trial and error. The best way to approach it is to know where you are starting from. Subtract the initial from the total to find out how much actual mechanical advance you have. Go from there... Do a search on "timing" try several forums, you'll find a ton if info to help you.
DjD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome