headlights.. urgent plz. - Team Camaro Tech
Tech 2001 General Tech questions from 2001
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Oct 17th, 01, 07:44 PM Thread Starter
 
Join Date: Nov 2000
Posts: 257
Post

just got my car back today, the paint is really really nice. I really like the silver z-stripes, thanks guys for helping me make my decision. the problem is, my headlights no longer work. my console lights don't work either, but that doesn't really matter to me considering my speedometer isn't correct since I have changed the tranny and the rear. the headlights initially would only work if I pumped the switch on and off, but now they only work when the brights are on, and cruising with the brights is a bad idea in this city. is it a fuse, switch or wiring problem do you guys think? thanks again, pics of the paint will be up soon.
lil_beast_67 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Oct 18th, 01, 01:29 AM
Senior Tech
 
Join Date: Dec 2000
Location: fort worth texas usa
Posts: 150
Post

Mine did something similar. Headlights would only work when the brights were on,. Turned out to be the dimmer switch. Cost about $6.
kobuzz is offline  
post #3 of 6 (permalink) Old Oct 18th, 01, 04:29 AM
 
Join Date: Oct 2000
Posts: 168
Post

I second that. Dimmer switch was the problem with my headlights too when I first got my car. Take the old one with you to the store so you make sure you get the right replacement. NAPA looked it up wrong the first time and I had to make another trip, just a hassle. If the problem continues then check all your grounds under the dash. Good luck!
No 'E' in Camaro is offline  
 
post #4 of 6 (permalink) Old Oct 18th, 01, 06:50 AM
Senior Tech
 
Join Date: Jul 1999
Location: denver, co USA
Posts: 407
Post

What is involved in replacing the dimmer switch? Where does in unplug, at the switch or up under the dash?
denverRS/SS is offline  
post #5 of 6 (permalink) Old Oct 18th, 01, 07:09 AM
Gold Lifetime Member
Bruno
 
Join Date: Oct 2000
Location: Puerto Rico
Posts: 2,118
Post

With a recently painted car, you have to clean a lot of the places where the circuits made their ground. If that doesn't help, and as you say the high beams work fine, then have to be the dimmer switch. For DenverRS/SS, the switch is located in the floor close to the e-brake pedal on lil_beast_67 Camaro. It may be needed to move the carpet a little, remove two screws and unplug the switch. Easy task.
lil_beast_67, I'm happy you have your car back in a so short time.

------------------
Our affair with Camaros is a live sentence without the possibility of parole. www.geocities.com/c68ss http://home.coqui.net/borench
ORENCH is offline  
post #6 of 6 (permalink) Old Oct 18th, 01, 08:26 AM Thread Starter
 
Join Date: Nov 2000
Posts: 257
Post

I just took mine out to get it replaced, there are two hex head screws, and a female plug that you need to take off. be careful with the plug, mine was hard to take off because it was old and grimy. I am also ordering the regular headlights switch because my console has stopped working, which is most likely a result of the variable resistor inside the switch.
lil_beast_67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome