Twiching tach - Team Camaro Tech
Tech 2001 General Tech questions from 2001
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Dec 7th, 01, 01:35 PM Thread Starter
Tech Team
 
Join Date: Feb 2001
Location: San jose Ca
Posts: 45
Post

Ive got a brand new autometer pro comp 5" silver tach, this is on my 68 camaro with a HEI distributor. My problem is that at idle the tach does not stay smooth, itll be smooth for like a second then will twitch a couple of times and continue like that. Also if i slowly rev the engine it kinda jumps around. Also if i bring it to 3000 rpm's i can make it perfectly smooth and then if i let off just a hair, to like 2950 rpm it starts dancing around again.
WHAT GIVES?!? thanks in advance
-pat

------------------
68'Pro-touring 5.0 Killer
http://www.geocities.com/bigblock6668/streets.html
Camaro6666 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Dec 7th, 01, 03:28 PM
 
Join Date: Feb 2001
Posts: 925
Post

Its probably the green wire coming from the tach that hooks up to the HEI cap, the connection at the cap is probably loose, its hard to get the right size connector. but it could be a loose ground, or power wire
cody is offline  
post #3 of 4 (permalink) Old Dec 7th, 01, 06:12 PM
Senior Tech
 
Join Date: Dec 1999
Location: Winston Salem, NC
Posts: 297
Post

Bad points can cause this problem as well, but the HEI system does not have points, so I guess that doesn't really help you.

------------------
Justin Traunero
[email protected]

-1967 Camaro SS350 clone

My 1967 Camaro
jrt67ss350 is offline  
 
post #4 of 4 (permalink) Old Dec 8th, 01, 11:05 AM Thread Starter
Tech Team
 
Join Date: Feb 2001
Location: San jose Ca
Posts: 45
Post

Do you think that it may be caused by routing it too close to my spark plug wires? iask this because thats what i was thinking at first, and allthough i re-routed the green tach wire away from anything that may be causing interferance, it still does the same exact this. Do you think it may be the tach itself? HAs anybody done this with there HEI's? im wondering if its just the HEI.
thanks
-pat

------------------
68'Pro-touring 5.0 Killer
http://www.geocities.com/bigblock6668/streets.html
Camaro6666 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome