arg! I just got a new engine, BUT!!! - Team Camaro Tech
Tech 2001 General Tech questions from 2001
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Dec 17th, 01, 03:58 AM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

I am missing a oil pump bolt...

anyone know what size goes in a GM smallblock (its a 91 newstyle 1 piece seal block)

heres a link to the pic since we cant post ubb pics here
http://www.67rs.com/engineprev.jpg

------------------
Chris's 67 RS 327,can be seen at http://www.67rs.com
check out another site once in a while! http://www.fbodyconnection.com
Chris Edwards is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Dec 17th, 01, 04:14 AM
 
Join Date: Apr 2001
Posts: 151
Post

i don't know the size, but i'm pretty sure you can get a oil pump stud kit in the performance section at autozone or oreilly. the application is listed on the back.
Tybor
lola68rag is offline  
post #3 of 9 (permalink) Old Dec 17th, 01, 11:05 AM
Senior Tech
 
Join Date: Apr 2000
Location: holliston, mass
Posts: 622
Post

The bolt you need is a 7/16" x 16 thread and is 1 3/4" in length, (measuring under the bolt cap) use a grade 5 or better bolt and no washer is required.

Too long a bolt will bottom out on the rear main bearing (not a good thing) and will cause the engine to be tight, or worse will damage the rear main cap, by pulling the threads out of it...


Good Luck
John
68ragtop is offline  
 
post #4 of 9 (permalink) Old Dec 17th, 01, 09:25 PM
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Post

find a good engine builder in your area and tell him what you need. i bet he will have a good ARP or something on hand.i think it is under 5 bucks.

------------------
1971 Nova(looks like 69 camaro from underneath!)
355sb, vortec heads, HOT cam,T-10 tranny, 3.70 gears 16" IROC wheels
novaderrik is offline  
post #5 of 9 (permalink) Old Dec 18th, 01, 04:18 AM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

thanks for the help , I will get that bolt today!

I take it I should use a threadlocker since its in oil all the time.

------------------
Chris's 67 RS 327,can be seen at http://www.67rs.com
check out another site once in a while! http://www.fbodyconnection.com
Chris Edwards is offline  
post #6 of 9 (permalink) Old Dec 18th, 01, 05:57 AM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,123
Post

Verify the bolt is the correct length and won't be too short or too long.
Too short- it will strip out!
Too long will bottom out and punch through to the main bearing!
Usually they are not put on with Locktite but it won't hurt either way.
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327
69 Camaro Vintage Racer
65 Lola T-70 Chev 350 Can-Am Vintage Racer
davidpozzi is offline  
post #7 of 9 (permalink) Old Dec 20th, 01, 03:16 AM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

then is the above size bolt posted by 68ragtop the correct one??

------------------
Chris's 67 RS 327,can be seen at http://www.67rs.com
check out another site once in a while! http://www.fbodyconnection.com
Chris Edwards is offline  
post #8 of 9 (permalink) Old Dec 20th, 01, 04:47 AM
Senior Tech
 
Join Date: Apr 2000
Location: holliston, mass
Posts: 622
Post

I measured one
I measured under the bolt cap to the end, no washer..
Good luck
John
68ragtop is offline  
post #9 of 9 (permalink) Old Dec 21st, 01, 04:57 PM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

ok , I went out and ran all over the place today to find that bolt, got home after 2 hrs of running and turned my engine upside down to put the new bolt in its home, lined up the pump , and guess what.. its NOT a 7/16 16 1.75 bolt, its more like 3/8 size, cause 7/16 is too big, and its not 1" 3/4 long, it has to be longer, I can put the bolt through and it barely makes 1 thread out of the oil pump into the block, there are 17 threads on the hole that the bolt goes in . any more ideas???

thanks..


Chris

------------------
Chris's 67 RS 327,can be seen at http://www.67rs.com
check out another site once in a while! http://www.fbodyconnection.com

[This message has been edited by Chris Edwards (edited 12-22-2001).]
Chris Edwards is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome