302 question - Team Camaro Tech
Tech 2001 General Tech questions from 2001
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Dec 31st, 01, 07:31 PM Thread Starter
Tech Team
 
Join Date: Nov 2001
Location: springlake, nc,usa
Posts: 30
Question

i am curious about 302 mains and cranks assembled from the factory. were all the cranks large or small journal or both depending on year made? also were all the blocks 4 bolt or 2 bolt or both depending on year made? also one other thing did GM ever cast a block with the same casting number as both a 2 bolt and 4 bolt application. all help is appreciated.
silk is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Dec 31st, 01, 07:51 PM
Senior Tech
John
 
Join Date: Dec 2001
Location: Latonia Kentucky
Posts: 1,693
Post

67=small journal, 2 bolt main. 68=large journal, 2 bolt main. 69=large journal, 4 bolt main.
Kyvox is offline  
post #3 of 12 (permalink) Old Dec 31st, 01, 11:16 PM
Tech Team
 
Join Date: Nov 2001
Location: Marshfield, WI,usa
Posts: 92
Post

Yes some casting #'s cover 2 and 4 bolt mains.
blown67ss is offline  
 
post #4 of 12 (permalink) Old Jan 1st, 02, 03:36 AM
Gold Lifetime Member
joe
 
Join Date: Oct 1999
Location: RI
Posts: 2,854
Post

I have an original 1967 Z/28 302 crank. It is a special one year only Z/28 302 crank and not a 283 crank like some people say. It is small journal and the hole in the front of the crank is not tapped for a damper bolt.
JOE58 is offline  
post #5 of 12 (permalink) Old Jan 1st, 02, 05:44 AM Thread Starter
Tech Team
 
Join Date: Nov 2001
Location: springlake, nc,usa
Posts: 30
Thumbs up

thanks guys. kyvox, would you happen to know when GM changed over to the 4 bolt 69 block from the 68 2 bolt block? my casting date is sept 20th 1968 and built oct 3rd 1968. it was in a early 1969 car. thanks
silk is offline  
post #6 of 12 (permalink) Old Jan 1st, 02, 05:54 AM
Senior Tech
frank
 
Join Date: Dec 2000
Location: Prince George British Col
Posts: 1,538
Post

If it's the 386 casting it will be a 4 bolt main. According to MacNeishs book that block was used as early as Jan. 1968.
frankk is offline  
post #7 of 12 (permalink) Old Jan 1st, 02, 06:03 AM
Senior Tech
John
 
Join Date: Dec 2001
Location: Latonia Kentucky
Posts: 1,693
Post

Can you post the casting and engine code #'s? Is yours a 4 or 2 bolt?
Kyvox is offline  
post #8 of 12 (permalink) Old Jan 1st, 02, 01:17 PM Thread Starter
Tech Team
 
Join Date: Nov 2001
Location: springlake, nc,usa
Posts: 30
Post

well thes numbers have already caused some debate in the past posts i have made but here goes....casting # 3959512 and front pad #'s 19N518336 V1003DZ and casting date # I208. i know, i know, the casting # is not the typical 4 kinds, but no one has been able to say what it is. search for posts from silk under tag team to get the scoop. also the engine is in the car running so i havent been able to drop the pan to see the main caps. that casting code shows as a possible service replacement, so what the chance of that, and would the dealer or factory put the cars vin back on it? note that all info found shows that block to 67 at the latest but mine was casted in late 68 so what gives???

[This message has been edited by silk (edited 01-01-2002).]
silk is offline  
post #9 of 12 (permalink) Old Jan 1st, 02, 04:48 PM
Senior Tech
John
 
Join Date: Dec 2001
Location: Latonia Kentucky
Posts: 1,693
Post

Silk- Could you be mis-reading the casting date? Check to see if it is I 20 "3". Rub a piece of chalk across it to see it better.
Kyvox is offline  
post #10 of 12 (permalink) Old Jan 2nd, 02, 04:12 PM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Post

Good definition of the casting date will help figure this out; I show the 9512 block as used for '62-'63 327's, but Flint didn't change their engine plant stamp code from "F" to "V" until July, 1966.

------------------
JohnZ
'69 Z28 Fathom Green
JohnZ is offline  
post #11 of 12 (permalink) Old Jan 2nd, 02, 06:12 PM Thread Starter
Tech Team
 
Join Date: Nov 2001
Location: springlake, nc,usa
Posts: 30
Post

well i scraped, i rubbed, and i cleaned. the casting date still shows I208. i looked up the same info about it being a 327 62-67 and the heads show for a 1964 327 also so i guess it sounds like a 327 all except for that casting date and it possibly being used as a service replacement block. the balancer is huge also which i have not seen a early 327 with one this big. but who knows? the partial vin on it should translate to something like this 124379N518336, i wonder if that car ever got docomented on camaros.org? and if it did, was it a Z/28?
silk is offline  
post #12 of 12 (permalink) Old Jan 2nd, 02, 06:52 PM
Senior Tech
John
 
Join Date: Dec 2001
Location: Latonia Kentucky
Posts: 1,693
Post

Something else to check: On the back of the block, behind the distributor, is there a fitting with a rubber hose running to it? Or even a hole (about 1" diameter) in the block with a plug in it?
Kyvox is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome