Roller Rocker Noise - Team Camaro Tech
Tech 2001 General Tech questions from 2001
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jan 21st, 02, 03:27 PM Thread Starter
 
Join Date: Aug 2001
Location: Ben Lomond,CA,USA
Posts: 24
Cool

Hey everybody. I finally got a car. It is a 1968 Rally Sport with an original 4 speed and maybe original 12 bolt posi. It has a ZZ4 350 crate engine that runs great. The only thing is that you can hear the roller rockers a little. The engine has about 400 miles on it and the guy I bought it from said they will need to be adjusted a bit at about 1000 miles. I talked to my friend who has a very nice 350 engine with rollers and he says his are as quiet as can be.
My question is whether this is normal for a new engine or is it an easy fix?
Thanks for your help
KyleMTB is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jan 21st, 02, 03:41 PM
Gold Lifetime Member
 
stevo camaro's Avatar
 
Join Date: Mar 2000
Location: Dunsmuir, CA
Posts: 1,968
Garage
Thumbs up

Congrats on the new car. Sounds good. I don't have very much experience with rollers but it sounds like they need to be adjusted. Then go from there.
stevo camaro is offline  
post #3 of 4 (permalink) Old Jan 21st, 02, 05:03 PM
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Post

a ZZ4 isn't built with roller rockers from the factory. it does, however, have a roller cam. i guess maybe roller rockers could have been added. the rockers are adjusted the same whether they are rollers or stock stamped steel.

------------------
1971 Nova(looks like 69 camaro from underneath!)
355sb, vortec heads, HOT cam,T-10 tranny, 3.70 gears 16X8" IROC wheels
see pics here http://community.webshots.com/user/novaderrik
novaderrik is offline  
 
post #4 of 4 (permalink) Old Jan 21st, 02, 09:43 PM
Senior Tech
 
Join Date: Oct 2000
Location: Murfreesboro, TN
Posts: 1,273
Post

I have noticed some roller rockers that seem to rattle somewhat and others that don't, even if they are both adjusted correctly. It must depend on the manufacturer and how they are made.
Congratulations on the new car! I hope you enjoy it for a long time.
Toby Keen is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome