Help - Team Camaro Tech
LSx Swap LSx Engines in Non-LSx Vehicles

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 102 (permalink) Old Mar 20th, 16, 04:45 AM Thread Starter
Gold Lifetime Member
shawn
 
Join Date: Jun 2015
Location: Norfolk Virginia
Posts: 199
Help

I installed the engine and transmission for some mock up before paint and ran into an issue. The TKO's shifter is not clearing the tunnel, it is off by about a half to clear the tunnel. Once the shifter clears the tunnel it looks like it will be setting about and 1 to 2 inches too far forward in the opening to line up with the console. Here is a pic of the shifter. The tape is from where I was just about to cut the tunnel but, I wanted to check with you guys first to see if I had done something wrong or if there were other options to get the shifter in what I think is the stock location. I will add that I cut the shifter location hole using a template from Hearbeatcity. This was proabably a mistake.

Camaro Shifter mounting templates 1969 - 1967, 1968, 1969 Camaro Parts - NOS, Rare, Reproduction Camaro Parts for your Restoration



I used Hooker engine mounts part number 12618HkR. This is distance to the firewall.



My goal was to locate the shifter in the stock location.
frog7151 is offline  
Sponsored Links
Advertisement
 
post #2 of 102 (permalink) Old Mar 20th, 16, 05:51 AM
Team Member
Roger
 
CarAddict's Avatar
 
Join Date: Oct 2015
Location: Minnesota
Posts: 237
Re: Help

Do you have a console to set in and check? I know when I put the 5 speed tremec kit into my 71Z, they sold a shifter offset to move it to the stock position in the console. You should do the console mockup b4 you cut.

Now having said that, do you really have a choice? Engine is where it is, so the hole has to get bigger, or the engine moved back. Not sure how you could get engine back anymore, as I thought the Holley kit set it closest to the firewall
CarAddict is offline  
post #3 of 102 (permalink) Old Mar 20th, 16, 06:18 AM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: Help

I think those mounts are made with the T56 more in mind. Since the LS T56 shifter is further back than a first gen shifter (I think), I would assume that means that it's moved your TKO too far forward.

If you remove the six bolts and pull the shifter you should be able to just rotate it 180 degrees which will move it back about 2-3/4". You may have to knock it loose since they use sealant typically. There are two "ball cups" on the shift rail so it'll mount either way and don't miss the little plastic bushing that goes in the cup. You'll also have to pull the stub out and rotate it so the stick bolts on right.....also I can't tell but is your stub offset correctly to work with console?

I don't know if that will get it right, might be too far back, but it'll get it closer to that hole which by the way...Good Lord. Will a boot even cover it?



This is from the instructions and since it mentions transmission swap crossmembers would seem to indicate the trans doesn't wind up back in stock position.

The combined use of these mounting brackets and related HOOKER™ transmission swap crossmembers, will allow installation of an LS engine with a GM Powerglide, TH350, TH400, 700R4, 2004R or 4L60/4L65/4L70/4L75 automatic into any 1967-69 GM F-body vehicle without requiring any cutting or hammering to the vehicle body.

With the exception of the needed shifter hole, these components also permit no-cutting-required installation of a TREMEC® LS Fbody/GTO T56 transmission into any 1967-69 F-body. TREMEC® aftermarket T56 Magnum transmission installations will require tunnel modifications for installation into a 1967-69 F-body.

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled

Last edited by Steiner; Mar 20th, 16 at 06:35 AM.
Steiner is offline  
 
post #4 of 102 (permalink) Old Mar 20th, 16, 06:32 AM Thread Starter
Gold Lifetime Member
shawn
 
Join Date: Jun 2015
Location: Norfolk Virginia
Posts: 199
Re: Help

Quote:
Originally Posted by CarAddict View Post
Do you have a console to set in and check? I know when I put the 5 speed tremec kit into my 71Z, they sold a shifter offset to move it to the stock position in the console. You should do the console mockup b4 you cut.

Now having said that, do you really have a choice? Engine is where it is, so the hole has to get bigger, or the engine moved back. Not sure how you could get engine back anymore, as I thought the Holley kit set it closest to the firewall
I do have a console and if I put it where the drill hole dimples are it lines up perfect with the shifter cut out hole.

I am afraid you are correct, it looks like I have no choice but to cut the tunnel. There goes all the hard work on the undercarriage. Lesson learned, the engine and transmission mock up should have been the first thing I did, ugh....
frog7151 is offline  
post #5 of 102 (permalink) Old Mar 20th, 16, 06:41 AM Thread Starter
Gold Lifetime Member
shawn
 
Join Date: Jun 2015
Location: Norfolk Virginia
Posts: 199
Re: Help

Quote:
Originally Posted by Steiner View Post
I think those mounts are made with the T56 more in mind. Since the LS T56 shifter is further back than a first gen shifter (I think), I would assume that means that it's moved your TKO too far forward.

If you remove the six bolts and pull the shifter you should be able to just rotate it 180 degrees which will move it back about 2-3/4". You may have to knock it loose since they use sealant typically. There are two "ball cups" on the shift rail so it'll mount either way and don't miss the little plastic bushing that goes in the cup. You'll also have to pull the stub out and rotate it so the stick bolts on right.....also I can't tell but is your stub offset correctly to work with console?

I don't know if that will get it right but it'll get it closer to that hole which by the way...Good Lord. Will a boot even cover it?



This is from the instructions and since it mentions transmission swap crossmembers would seem to indicate the trans doesn't wind up back in stock position.

The combined use of these mounting brackets and related HOOKER™ transmission swap crossmembers, will allow installation of an LS engine with a GM Powerglide, TH350, TH400, 700R4, 2004R or 4L60/4L65/4L70/4L75 automatic into any 1967-69 GM F-body vehicle without requiring any cutting or hammering to the vehicle body.

With the exception of the needed shifter hole, these components also permit no-cutting-required installation of a TREMEC® LS Fbody/GTO T56 transmission into any 1967-69 F-body. TREMEC® aftermarket T56 Magnum transmission installations will require tunnel modifications for installation into a 1967-69 F-body.
Thanks for the feedback. I read the same thing in the instructions and didn't see the TKO 600. Rotating the shifter 180 would probably work after I cut the tunnel to allow the transmission to go into place and install the crossmember. I believe the offset will work with the console.

The boot covers the whole now, but it won't after I cut it. Then I guess I will have to figure out how I want to fill in the excess gaps. I know the best way is to weld in sheet metal, but I thought I was done with sheet metal work, ugh....
frog7151 is offline  
post #6 of 102 (permalink) Old Mar 20th, 16, 06:54 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,061
Garage
Re: Help

Rotate the shifter and try it before you cut anything.

I put an LS3 with a TKO600 in a 69 with factory console and it all fit perfect. I then took the recess cup out of the console shifter hole and used a hurst boot attached to the tunnel for a factory look install.

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #7 of 102 (permalink) Old Mar 20th, 16, 06:59 AM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: Help

Well, they make mounts that set the engine up so the bellhousing is in stock location with regular frame stands. I know it's more work though since those you've got are conversion mounts with the clamshell setup. I just don't think rotating the shifter either way will put it in the right spot....either too far forward or too far back. You can make a little round template of the shifter tower and move it back 2-3/4" to see where it would put it. You might luck up and get it close enough to use just a boot without the plastic console shifter tunnel (since it's got to be exact for that) and not hit the shifter plate, or maybe close enough to just cut off and reweld the stub.

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #8 of 102 (permalink) Old Mar 20th, 16, 07:06 AM Thread Starter
Gold Lifetime Member
shawn
 
Join Date: Jun 2015
Location: Norfolk Virginia
Posts: 199
Re: Help

John what motor mounts did you use?

What do you guys think of the space the motor has to the firewall? I measured and it only looks like the vacuum line on the back of the intake only has maybe an 1-1.5 inches that it can go back before it would be really close to hitting.

I will do more measuring, thanks for the help.
frog7151 is offline  
post #9 of 102 (permalink) Old Mar 20th, 16, 07:08 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,061
Garage
Re: Help

Dirty Dingo sliders mounts.

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #10 of 102 (permalink) Old Mar 20th, 16, 07:14 AM Thread Starter
Gold Lifetime Member
shawn
 
Join Date: Jun 2015
Location: Norfolk Virginia
Posts: 199
Re: Help

Quote:
Originally Posted by Steiner View Post
I think those mounts are made with the T56 more in mind. Since the LS T56 shifter is further back than a first gen shifter (I think), I would assume that means that it's moved your TKO too far forward.

If you remove the six bolts and pull the shifter you should be able to just rotate it 180 degrees which will move it back about 2-3/4". You may have to knock it loose since they use sealant typically. There are two "ball cups" on the shift rail so it'll mount either way and don't miss the little plastic bushing that goes in the cup. You'll also have to pull the stub out and rotate it so the stick bolts on right.....also I can't tell but is your stub offset correctly to work with console?

I don't know if that will get it right, might be too far back, but it'll get it closer to that hole which by the way...Good Lord. Will a boot even cover it?



This is from the instructions and since it mentions transmission swap crossmembers would seem to indicate the trans doesn't wind up back in stock position.

The combined use of these mounting brackets and related HOOKER™ transmission swap crossmembers, will allow installation of an LS engine with a GM Powerglide, TH350, TH400, 700R4, 2004R or 4L60/4L65/4L70/4L75 automatic into any 1967-69 GM F-body vehicle without requiring any cutting or hammering to the vehicle body.

With the exception of the needed shifter hole, these components also permit no-cutting-required installation of a TREMEC® LS Fbody/GTO T56 transmission into any 1967-69 F-body. TREMEC® aftermarket T56 Magnum transmission installations will require tunnel modifications for installation into a 1967-69 F-body.
Quote:
Originally Posted by Vega$69 View Post
Dirty Dingo sliders mounts.

Thanks John. That's what I thought you used. You also used Dyntech headers correct? I wonder if the Hooker headers will work with the Dingo Sliders? I thought I was doing a good thing using the Hooker kit.
frog7151 is offline  
post #11 of 102 (permalink) Old Mar 20th, 16, 07:31 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,061
Garage
Re: Help

Quote:
Originally Posted by frog7151 View Post
Thanks John. That's what I thought you used. You also used Dyntech headers correct? I wonder if the Hooker headers will work with the Dingo Sliders? I thought I was doing a good thing using the Hooker kit.
I used Hooker Supercomps on another car with the dingo mounts, LQ9 4l65E and also on my LS7 car with a T56.

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #12 of 102 (permalink) Old Mar 20th, 16, 12:01 PM
Team Member
Roger
 
CarAddict's Avatar
 
Join Date: Oct 2015
Location: Minnesota
Posts: 237
Re: Help

Quote:
Originally Posted by frog7151 View Post
I do have a console and if I put it where the drill hole dimples are it lines up perfect with the shifter cut out hole.

I am afraid you are correct, it looks like I have no choice but to cut the tunnel. There goes all the hard work on the undercarriage. Lesson learned, the engine and transmission mock up should have been the first thing I did, ugh....
If you cut the piece out nicely, you can just weld it back into the rear of the hole
CarAddict is offline  
post #13 of 102 (permalink) Old Mar 20th, 16, 06:29 PM Thread Starter
Gold Lifetime Member
shawn
 
Join Date: Jun 2015
Location: Norfolk Virginia
Posts: 199
Re: Help

Well I did a little more mock up today. I pulled the engine and tranny again and tried to rotate the shifter and plate 180 hoping this would fix the figment issue. I was able to remove the shifter and plate and rotate them 180 with no issue but, I was unable to move the shifter rail to mate up with the new shifter location because it is held in place with a barrel pin. I must be missing something.

Anyway, decided to mount the shifter in the rotated 180 position without it being aligned in the shifter rail just to see if this fix the fitment issue. No luck, it just moved the issue 180. Not as bad, but it is still not lining up with the stock shifter location. I am almost positive I shifter cut out hole is correct. Besides calling Silver Sports Transmission in the morning, I am at a loss at what to do.

frog7151 is offline  
post #14 of 102 (permalink) Old Mar 20th, 16, 06:41 PM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,061
Garage
Re: Help

I would go with an offset shifter like the McCleod
Vega$69 is offline  
post #15 of 102 (permalink) Old Mar 20th, 16, 07:06 PM Thread Starter
Gold Lifetime Member
shawn
 
Join Date: Jun 2015
Location: Norfolk Virginia
Posts: 199
Re: Help

Quote:
Originally Posted by Vega$69 View Post
I would go with an offset shifter like the McCleod
Thanks John. That might work.

When I bought the the transmission from Silver Sport they assured me that it would line up in the stock location. Also you said your TKO 600 went into the stock location just fine. Am I doing something wrong or do I have the wrong parts? Just asking out loud. Thanks
frog7151 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome