Convertible pump mounting help? - Team Camaro Tech
Tech 2002 General Tech questions from 2002
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 28th, 02, 09:12 AM Thread Starter
Senior Tech
 
Join Date: Jan 2001
Location: Leesburg, VA, USA
Posts: 565
Send a message via AIM to jrager
I have an aftermarket convertible pump in my 69 Camaro. The brackets do not line up with the original mounting holes.

I purchased a used original pump but it does not line up with my mounting holes.

Does anyone out there have a pic of their pump mounted? Or a description would help.

My aftermarket pump has 4 mounting points but they are to short and narrow to fit in the original holes. The original pump has three mounting points but they do not line up with my 4 original mounting points on the car.

Help?

------------------
69 RS Convertible Camaro, 350/350. Orignal red with black top and interior.
http://www.ragersworld.com/
jrager is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 28th, 02, 05:50 PM
Senior Tech
Gary
 
Join Date: Sep 2000
Location: Kirkville,N.Y., U.S.A.
Posts: 957
If my math serves me correctly 3 points don't equal 4 points, Only kidding! The pump only goes in one of 2 ways, but with hte 3point pump, the lines face the trunk. I would think that as long as you have the rubber feet on the pump, it won't go anywhere. To be sure, you could use some plastis wire ties to secure it so it will not move.
Gary Dorion is offline  
post #3 of 5 (permalink) Old May 28th, 02, 05:53 PM
Senior Tech
Bob
 
Join Date: Jul 2001
Location: Northridge, Ca
Posts: 662
I just took a look at mine. It has 3 mounting points on the pump and each bracket has 3 holes in it. The drivers side is mounted with 2 holes and the pass side is mounted with 1 hole. I think I have a pic somewhere that I can mail you.

Bob
69vert is offline  
 
post #4 of 5 (permalink) Old May 29th, 02, 05:33 AM
Tech Team
 
Join Date: May 2002
Location: phx, az
Posts: 66

69vert,

Would you mind sending me sime 'pics' to. I've been wondering about this as well.

thanks,

grey899

[email protected]
grey899 is offline  
post #5 of 5 (permalink) Old May 29th, 02, 05:42 AM Thread Starter
Senior Tech
 
Join Date: Jan 2001
Location: Leesburg, VA, USA
Posts: 565
Send a message via AIM to jrager
Here is the pic Bob sent me.

jrager is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome