Problem with shutting engine off???? - Team Camaro Tech
Tech 2002 General Tech questions from 2002
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jun 29th, 02, 10:43 PM Thread Starter
 
Join Date: Jul 2001
Location: oper.
Posts: 9
I just purchased a 1968 Camaro. The engine is supose to be a 355(lopey cam,accel points distributor).Problem is when i try to shut the car off it diesels and blows smoke out of the carb. before it shuts off.What could this be?
Blue 70 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jun 30th, 02, 02:19 AM
Senior Tech
Scott
 
Join Date: Oct 2000
Location: MA
Posts: 484
Does it have a MSD spark box in it? I know most people never put the diode inline of the 12v source that makes it diesel or have a lot of "run on"

------------------
69 RS/SS 427 4.11's
2000 Z28 Navy Metallic LS1 6 Spd T-Tops
Spooky is offline  
post #3 of 5 (permalink) Old Jun 30th, 02, 04:09 AM
Tech Team
 
Join Date: Apr 2002
Location: Ft Collins Colorado USA
Posts: 35
Make sure idle speed is not to high and most important that the throotle return spring is strong enough

------------------
GMPP 350 330hp Comp cam XE 274 Modified Vortecs B&M 3000 Holeshot Holley 750DP D.U.I.HEI Dist.3.73's Eaton Posi
Mello Yello is offline  
 
post #4 of 5 (permalink) Old Jul 1st, 02, 01:05 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,589
Garage
Primary throttle plates are opened too much.

Need to lower idle speed, if this doesn't work, then open secondaries just a hair, and lower primaries.

Otherwise, when shutting off car, leave it in gear, then turn off ignition.

------------------
Everett 68/350/PG/11.90/115mph
Everett#2390 is offline  
post #5 of 5 (permalink) Old Jul 1st, 02, 11:20 AM Thread Starter
 
Join Date: Jul 2001
Location: oper.
Posts: 9
The car has a accel distributor.No ignition box.I set the timming to 6*BTDC with the vac. advance unplugged.I noticed when i hooked the vac.advance line back up,the timming did not change. Should i lower the timming? How do i adjust the carb? it`s a holley dual line? I`m not very skilled on adjusting carburators!!!!!
Thanks!
Blue 70 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome