Hide Away Lights 67 - Team Camaro Tech
Tech 2002 General Tech questions from 2002
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Aug 4th, 02, 03:19 PM Thread Starter
Tech Team
 
Join Date: Aug 2002
Location: Mcallen, Texas
Posts: 46
Is there any quick test that can be done to check the relays on the 67 RS Camaro hIde away lights ? I have everything in place but they just don't work
Emilio G is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Aug 5th, 02, 12:45 AM
 
Join Date: Feb 1999
Location: Waynesboro, PA, Franklin
Posts: 23
There is no quick test for your problem. The main power supply from the circuit breaker should be checked. Each relay can be tested for coil operation, contacts should be checked within the relay for burning or pitting. ( Three relays total ). There are limit switches on the head light doors. They should be checked for operation, ( make and brake circuit ). All ground conections should be looked at, check for broken wires or corrosion. All wire connections should be checked for the same. Check the head light motors them selves for operation. The factory motors could be sized. A little information, the after market door motors are heaver built then the factory, better gear reduction for operation. Good luck.
GEAR HEAD is offline  
post #3 of 5 (permalink) Old Aug 5th, 02, 05:52 PM
Senior Tech
 
Join Date: Jan 2002
Location: Tacoma, Washington
Posts: 1,035
..Make sure the dimmer switch (on the floor) is mounted and plugged in..
1967 Panther is offline  
 
post #4 of 5 (permalink) Old Jan 31st, 03, 03:00 PM
 
Join Date: Jun 2002
Location: Marietta Ga. USA
Posts: 2
I have just completed a complete restoration on a 67 and the headlight doors and electrical system are giving me fits. New harness and all components are new. The system has worked correctly a few times but every time I turn on the ignition a different scenario occurs. Now it seems to work backwards,ie you can close the doors manually and when you start the car the doors open and when you turn on the lights the main circut breaker for the doors pops. At first they opened correctly but the doors wouldnt close when the lights were turned off. After walking away out of frustration I returned to find the horn not working, tail lights staying on and the parking brake light in the dash was lit. WIERD!!!!! Any suggestions????
pushrod9 is offline  
post #5 of 5 (permalink) Old May 17th, 09, 12:57 PM
Mark
 
Join Date: May 2009
Location: Vallejo, Ca.
Posts: 1
Re: Hide Away Lights 67

Test the circut breaker behind the 3 relays. The Orange wire should be energized when lights are on. If this dosen't happen, you need a new circut breaker.
Daddio is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome