Crossmember for 67 - Team Camaro Tech
Tech 2002 General Tech questions from 2002
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Aug 25th, 02, 04:47 PM Thread Starter
Apprentice
Mike
 
Join Date: Jul 2002
Location: Greenville
Posts: 22
I have a crossmember for my 67 that for some reason does not fit. Is this common? I have the right one for a powerglide w/327 and the bolt holes on the tranny mount were 1/2 inch forward of the slotted holes in the middle. I ended up drilling new holes to accomodate the difference. I began to wonder if my subframe was replaced at some point with a non-camaro subframe. If anyone has seen this I'd be interested to know what they did. Thanks!
stringdom is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Aug 25th, 02, 05:46 PM
Senior Tech
 
Join Date: Mar 2001
Location: slaughters ky 42456
Posts: 238
I just changed over from a powerglide in my Nova to a 350 turbo.Everbody told me it was a bolt in.(Not Quite).It might have worked if you want to remove the crossmember any time you want to remove the trans pan.My sub frame had an extra set of holes about 1" back on the front side.I drilled new rear holes,opened the rear bolt access holes a little,cut the front lower flange off where it meets the trans pan,and spot welded it across for strength.Sounds like a lot of work,but I pulled it off in around 2hrs.If thats a bolt in Im useing the wrong BOLTs??

------------------
69 Camaro SS 350 4 speed
71 Nova
gene stills is offline  
post #3 of 8 (permalink) Old Aug 26th, 02, 05:37 AM
Senior Tech
 
Join Date: Jan 2001
Location: Garden Ridge Tx. USA
Posts: 1,927
Wrong tailshaft?, wrong tranny mount?, mount backwards?, crossmember backwards?.

------------------
Geezer
Geezer is offline  
 
post #4 of 8 (permalink) Old Aug 27th, 02, 05:01 AM
Senior Tech
 
Join Date: Mar 2001
Location: slaughters ky 42456
Posts: 238
Right everthing.Just Did'nt fit
gene stills is offline  
post #5 of 8 (permalink) Old Aug 27th, 02, 10:37 AM
Senior Tech
 
Join Date: Oct 2001
Location: Mill Creek, Wa
Posts: 107
right engine mounts? aren't 307/327 different from 350 and bb different still? seems like 3/4 to 1 inch is what some people find when trying to put in a hei dist. and find out the motor mounts were changed at some time. my crossmember fit in fine but on the pass side there are three holes in the subframe.
67rsmoneypit is offline  
post #6 of 8 (permalink) Old Aug 27th, 02, 11:19 AM
Gold Lifetime Member
Ken
 
Join Date: Sep 1999
Location: Missouri
Posts: 2,458
Send a message via AIM to Winch Send a message via MSN to Winch
Stringdom: How does the driveshaft fit?

[This message has been edited by Winch (edited 08-29-2002).]
Winch is offline  
post #7 of 8 (permalink) Old Aug 27th, 02, 03:35 PM Thread Starter
Apprentice
Mike
 
Join Date: Jul 2002
Location: Greenville
Posts: 22
I need to check the engine mounts they may be incorrect for 327. Would that be enough for 3/4 inch difference?
stringdom is offline  
post #8 of 8 (permalink) Old Aug 28th, 02, 06:10 AM
Senior Tech
 
Join Date: Mar 2001
Location: slaughters ky 42456
Posts: 238
The powerglide driveshaft fit up perfect.The engine mounts are correct 71 350 Nova and the engone frame mounts came from J&W Nova parts.The engine sits nice In the car with good room around the distributor.The trans pan removal problem was the only thing I corrected.

------------------
69 Camaro SS 350 4 speed
71 Nova
gene stills is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome