sig test - Team Camaro Tech
Tech 2002 General Tech questions from 2002
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Sep 1st, 02, 08:47 AM Thread Starter
Tech Team
 
Join Date: Jan 2002
Location: Newport News, VA, USA
Posts: 31
sig test

------------------
- - 1984 Camaro z28 305ci - -

http://www.geocities.com/nuclearz28/
NucleaR-z28 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Sep 1st, 02, 08:49 AM Thread Starter
Tech Team
 
Join Date: Jan 2002
Location: Newport News, VA, USA
Posts: 31
test test test

------------------
[img}http://members.cox.net/-nuclear-/ThirdGenLogo.JPG[/img]
My Web Page
NucleaR-z28 is offline  
post #3 of 10 (permalink) Old Sep 1st, 02, 08:50 AM Thread Starter
Tech Team
 
Join Date: Jan 2002
Location: Newport News, VA, USA
Posts: 31
on last time!

------------------

My Web Page
NucleaR-z28 is offline  
 
post #4 of 10 (permalink) Old Sep 1st, 02, 08:52 AM Thread Starter
Tech Team
 
Join Date: Jan 2002
Location: Newport News, VA, USA
Posts: 31
ok wurts wrong can anyone tell me why it is not working?
NucleaR-z28 is offline  
post #5 of 10 (permalink) Old Sep 1st, 02, 10:05 AM
Gold Lifetime Member
Jody
 
camcojb's Avatar
 
Join Date: Jan 2000
Location: Wilton, Ca. USA
Posts: 10,072
I don't think they allow pics that open automatically on all the forums here. I remember running across that in the past.

Jody

------------------
MY CAMARO
camcojb is offline  
post #6 of 10 (permalink) Old Sep 1st, 02, 10:16 AM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,060
I think only the General section is blocked due to the large volume of posts.

Photos should only be posted for reference purposes in the forums. Not for use in your signature on EVERY POST.

The way I understand it, making the server call up a photo on every post would slow the server way down and degrade the forum performance.
Plus, I and many others here are on dial-up modems and it would take a LONG time for pages to load if many people could do as you are trying to do.
I think photos in sigs are blocked for that reason.
Dennis or Al can explain better than I, hopefully I got it right...

Use this section for testing, that's what it's for. https://www.camaros.net/cgi-bin/forum...r=12&SUBMIT=Go


[This message has been edited by davidpozzi (edited 09-01-2002).]

[This message has been edited by davidpozzi (edited 09-01-2002).]
davidpozzi is offline  
post #7 of 10 (permalink) Old Sep 1st, 02, 06:18 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,431
Garage
Actually since the 911 attacks Al opened up all the forums for pictures (flying flags ect) and never put them back. Posting pic's in a signature has never been allowed for the simple fact that they distract from the thread and eat band width. Imagine (or visit a site that allows them) what a 50 or 60 post thread is like with each reply with a picture or three in the sig and then the same guy replies 9 times. It's the same idea we try to convey with short profiles.

------------------
...Dennis
"The '69, the '96 & the club"
DjD is offline  
post #8 of 10 (permalink) Old Sep 1st, 02, 06:55 PM
xodus921
Guest
 
Posts: n/a
<BLOCKQUOTE>quote:</font><HR>Originally posted by DjD:
Imagine (or visit a site that allows them) what a 50 or 60 post thread is like with each reply with a picture or three in the sig and then the same guy replies 9 times. It's the same idea we try to convey with short profiles.

<HR></BLOCKQUOTE>

This is what Dennis is talking about, Check out the f-body section of corvetteforum.com

Every body has like 3 pics in there sig and it gets old fast....
http://forums.corvetteforum.com/zeroforum?id=80

post #9 of 10 (permalink) Old Sep 2nd, 02, 04:30 AM
Senior Tech
 
Join Date: Jul 2002
Location: albuquerque,nm,usa
Posts: 351
So, how would you download a picture in your signature that must be clicked on to come up?
69RS/SS350 is offline  
post #10 of 10 (permalink) Old Sep 2nd, 02, 04:43 AM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
We do not allow images in the signature for the reasons mentioned above. I'm finally on a high speed connection but will never forget the dialup and trying to view pages with the 'same' pictures coming up over and over again. The slp forum is a great resource but the sheer number of images and blinking/flashing make it difficult to participate in.

A link to an image in the sig can be done like:

*url=http://members.cox.net/-nuclear-/ThirdGenLogo.JPG]1984 Camaro z28 305ci[/url]
just replace the * with a [ to make it work in the example above.

the result:
--------
1984 Camaro z28 305ci
Al is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome