RS hose kits - Team Camaro Tech
Tech 2002 General Tech questions from 2002
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Sep 20th, 02, 08:32 AM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: grand rapids, michigan
Posts: 232
I need to replace my vacuum hoses. I have read that some people were not real happy with the hose kits. Is this true? Should I just buy some hose from a local store and cut it myself? I don't really care about it looking original, I just want it to look good and last. Thanks, John
john68conv is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Sep 20th, 02, 11:06 AM
CJ
Senior Tech
Cris
 
Join Date: Dec 1999
Location: Livermore, CA USA
Posts: 292
The re-pop (not the brand) hose kits from my '68 ended up cracked at the T fittings. The hose kit was only in the car for a year. I ended up replacing the hoses with standard hose from the local Napa auto parts.

Cris
CJ is offline  
post #3 of 6 (permalink) Old Sep 21st, 02, 10:40 AM
Jeremiah
Guest
 
Posts: n/a
The material they are made from does not last. I know of two people who have had problems with cracking and both are only about a year old.
 
post #4 of 6 (permalink) Old Sep 21st, 02, 02:43 PM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: grand rapids, michigan
Posts: 232
Thanks guys, I think I will just make my own.
john68conv is offline  
post #5 of 6 (permalink) Old Sep 22nd, 02, 05:08 AM
Gold Lifetime Member
Ken
 
Join Date: Sep 1999
Location: Missouri
Posts: 2,455
Send a message via AIM to Winch Send a message via MSN to Winch
Mine too were toast in a year
Winch is offline  
post #6 of 6 (permalink) Old Sep 22nd, 02, 05:40 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,419
Garage
I don't know where the hose kit in mine came from but it had the backwards instructons on the red and green hose routing. It's been installed for 4+ years with only slight leaking problems after the engine is shut off.

------------------
...Dennis
"The '69, the '96 & the club"
DjD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome