Heater Delete - Team Camaro Tech
Tech 2002 General Tech questions from 2002
Replies ONLY, no new topics.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Oct 27th, 02, 01:33 AM Thread Starter
Senior Tech
James
 
Join Date: Jun 2001
Location: Calgary, AB Canada
Posts: 401
Under what circumstances was heater (and to a lesser extent radio) delete available? I was told that all vehicals manufactured in North America required a heater of some kind to be DOT or NTSB approved.
Thanks
Adivanman
James67RS is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 27th, 02, 03:50 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,419
Garage
This was just discussed in great length, the answer to your question is near the end of this thread. https://www.camaros.net/forum/Forum2/HTML/004268.html

------------------
...Dennis
"The '69, the '96 our local club"
and the "daily driver"
DjD is offline  
post #3 of 3 (permalink) Old Oct 27th, 02, 05:07 AM
Senior Tech
William
 
William's Avatar
 
Join Date: May 2000
Location: Waukesha WI
Posts: 2,938
I have seen very few 67-68s with heater delete. It is depicted in the assembly manual (C48). The photos of Grumpy Jenkins '67 L78 car show it as does the body tag. It was a "credit" option, you saved a few bucks.

Due in part to dealers complaining, for the 1969 model year the Feds mandated cars built for the contiguous 48 states have heaters. This leaves out Hawaii. There is a '69 Z/28-RS around here with C48, built in LA, sold new in HI. Probably Camaros bound for Canada could have have had C48 although it is known to get cold up there.

Radio delete is a confusion in terms as a radio was not standard equipment. But it was tough to order any sigificant number of cars without radios as it would prompt a visit from the Zone, who would threaten delays in scheduling. Larger dealers could get away with it and many would then install an aftermarket unit usually Motorola, to add a few bucks profit. I still have a pop from a friends '69 L78 car, no radio shown.
William is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome