Compressor will not run - Team Camaro Tech
Heating & Cooling Heating, cooling and air conditioning

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 23rd, 07, 02:15 PM Thread Starter
 
Join Date: Jun 2007
Posts: 1
Compressor will not run

Hi, Have been trying to get system to work(A/C) on a 1995 Camero, Nothing has been changed. Had it charged and system worked for one day. compressor will not turn on now. IL linstalled a can of freon to check for pressure. before installing system lindicated it had lots of pressure. LInstalled can and still no compressor turn on. have triled all the slimple test. Am not getting any voltage to LPS other that gray wire (5.25 volts) Any suggestions. All help will be great, Thanks John
John Farnsworth is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 23rd, 07, 04:00 PM
Team Member
Christropher
 
Join Date: Aug 2005
Location: Garland, TX (Dallas)
Posts: 7,196
Re: Compressor will not run

"CamAro"

Welcome to TC.

Christropher

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...in pieces still.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
MrDanB - "Don't worry about Mr.Wilcox...He has that incurable disease of thinking that they only made the Camaro in '67
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
clwilcox33 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turkey Run Daytona edd Gordon Bench Racing 4 Jul 16th, 12 05:05 AM
computer shuts down by itself keypilot Bug Hunt 13 Jun 10th, 07 02:33 PM
Why Dont This Run Better Than This??? ericsz Performance 21 Jul 21st, 06 04:22 PM
Anyone run the Comp Cams XE274? 70chevyz28 Performance 12 Sep 24th, 05 09:08 PM
Car does not run hotter then 140 thedugan Heating & Cooling 5 May 31st, 05 07:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome