electric fan problem - Team Camaro Tech
Heating & Cooling Heating, cooling and air conditioning

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 27th, 07, 12:24 PM Thread Starter
 
Join Date: Aug 2007
Posts: 2
electric fan problem

I have a 92 camaro with a 305. the electric fan will not engage itself in. the electric fan is new as well as the relay. The fan will go on with the ac on, but not without it. Any suggestions??
jsorel08 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 27th, 07, 01:49 PM
Senior Tech
Matt Jones
 
Join Date: Jan 2002
Location: Renton, WA USA
Posts: 2,765
Re: electric fan problem

Temp sender? It'd make sense because the computer turns on the fan w/ the AC no matter what the engine temp is.

Matt Jones
Lead Mechanical Engineer
Art Morrison Ent. Inc.
Silver69Camaro is offline  
post #3 of 3 (permalink) Old Aug 27th, 07, 02:33 PM Thread Starter
 
Join Date: Aug 2007
Posts: 2
Re: electric fan problem

thanks, ill try it
jsorel08 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome