Cooling fan relay ignition wire - Team Camaro Tech
Heating & Cooling Heating, cooling and air conditioning

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Sep 5th, 07, 11:26 PM Thread Starter
Gold Lifetime Member
Strick
 
Join Date: Sep 2006
Location: Reno NV
Posts: 824
Cooling fan relay ignition wire

JimM gave me the answer to my original question in the electrical forum, but I am going to ask this a different way.

JimM told me that the two wires I can tap into INSIDE the engine compartment is a yellow wire (by the wipers), and the coil wire.

Where are most of you wiring your electric fan relay ignition wire?

Thanks!

Strick
'67 'Vert (408" SBC), V-Rod, Street Glide, and too many other motorcycles to list.

Last edited by Strick; Sep 5th, 07 at 11:46 PM.
Strick is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Sep 6th, 07, 10:47 AM
Senior Tech
Charlie
 
Join Date: May 2007
Location: Baltimore Maryland
Posts: 3,759
Re: Cooling fan relay ignition wire

I have mine ran to the ignition terminal on the fuse box.

Charlie Knudsen 67 Camaro RS/SS 350 TKO 600, 4.10's, AFR 195 Street Heads, Comp 270H, Rhoads Lifters, Crane Ignition, Pertronix Dizzy, Performer RPM Q-Jet, Heavily Modified Q-Jet, Hooker Comp Headers, MagnaFlow 2 1/2", 144 Decibles(Alpine CDA-7998 Head Unit, RF X7 and RF 750X Amps, MB Quart Mid's & High's, Kicker L7 12" Solo Barics)
67CamaroRS/SS is offline  
post #3 of 11 (permalink) Old Sep 6th, 07, 10:48 AM
Senior Tech
Charlie
 
Join Date: May 2007
Location: Baltimore Maryland
Posts: 3,759
Re: Cooling fan relay ignition wire

Theoretically you can run it to any wire that only has power when the key is on.

Charlie Knudsen 67 Camaro RS/SS 350 TKO 600, 4.10's, AFR 195 Street Heads, Comp 270H, Rhoads Lifters, Crane Ignition, Pertronix Dizzy, Performer RPM Q-Jet, Heavily Modified Q-Jet, Hooker Comp Headers, MagnaFlow 2 1/2", 144 Decibles(Alpine CDA-7998 Head Unit, RF X7 and RF 750X Amps, MB Quart Mid's & High's, Kicker L7 12" Solo Barics)
67CamaroRS/SS is offline  
 
post #4 of 11 (permalink) Old Sep 6th, 07, 10:54 AM Thread Starter
Gold Lifetime Member
Strick
 
Join Date: Sep 2006
Location: Reno NV
Posts: 824
Re: Cooling fan relay ignition wire

Quote:
Originally Posted by 67CamaroRS/SS View Post
I have mine ran to the ignition terminal on the fuse box.
Thanks, it is probably smarter and cleaner just to run it and the MSD wire inside.

Thanks!

Strick
'67 'Vert (408" SBC), V-Rod, Street Glide, and too many other motorcycles to list.
Strick is offline  
post #5 of 11 (permalink) Old Sep 6th, 07, 11:06 AM
Senior Tech
 
Join Date: Feb 2007
Location: right of center
Posts: 993
Re: Cooling fan relay ignition wire

i used the windshield washer motor lead on the firewall.
guccieng is offline  
post #6 of 11 (permalink) Old Sep 6th, 07, 11:32 AM Thread Starter
Gold Lifetime Member
Strick
 
Join Date: Sep 2006
Location: Reno NV
Posts: 824
Re: Cooling fan relay ignition wire

Quote:
Originally Posted by guccieng View Post
i used the windshield washer motor lead on the firewall.
Can you identify that wire for me.

Thanks!

Strick
'67 'Vert (408" SBC), V-Rod, Street Glide, and too many other motorcycles to list.
Strick is offline  
post #7 of 11 (permalink) Old Sep 7th, 07, 03:52 AM
Senior Tech
 
Join Date: Feb 2007
Location: right of center
Posts: 993
Re: Cooling fan relay ignition wire

sorry, i'm in the middle east til late september. if you look in the AIM, it'll tell you the color of the wire...
guccieng is offline  
post #8 of 11 (permalink) Old Sep 7th, 07, 08:22 AM
Team Member
Steve
 
Join Date: Nov 2005
Location: East SF Bay Area
Posts: 1,816
Garage
Re: Cooling fan relay ignition wire

I think it's the yellow one. I'll look this weekend.
I ran mine to the under dash since I had a tach wire going in there anyway.
But I ran my electric choke wire from the wiper motor.

Steve
1968 that started life and a 6 banger with a PG. Now it's a 350 Holley Terminator EFI with a TKO600, Moser 12 bolt (3.73), Speedtech LCA/UCA, ATS AFX Spindles, Hotchkis Springs, Forgeline ZX3P, C5 (Kore3) brakes with other cool stuff.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eville is offline  
post #9 of 11 (permalink) Old Sep 9th, 07, 07:17 PM Thread Starter
Gold Lifetime Member
Strick
 
Join Date: Sep 2006
Location: Reno NV
Posts: 824
Re: Cooling fan relay ignition wire

Quote:
Originally Posted by guccieng View Post
sorry, i'm in the middle east til late september. if you look in the AIM, it'll tell you the color of the wire...
I have 1967 Service Chassis manual, which covers more than just a Camaro. I also have from www.396.com an assembly manual, which just looks like a bunch of photo copied pages.

What manual do you have.

The car is running . And it is AWESOME!

However, I ran my gauges (electrical) and MSD box to the fuse box, but must have the wrong terminal. I think the car is running because the MSD is drawing it's signal from the coil wire (which is an ignition wire anyway), but the gauges are dead. My ground is good and the other wires (oil, water) are run to the sensors.

JimM (and others) any thoughts.

Strick
'67 'Vert (408" SBC), V-Rod, Street Glide, and too many other motorcycles to list.
Strick is offline  
post #10 of 11 (permalink) Old Sep 10th, 07, 05:00 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Cooling fan relay ignition wire

Use the terminal on the fuse box labelled "IGN"

The yellow wire to the wiper motor is also hot only in run.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #11 of 11 (permalink) Old Sep 10th, 07, 08:11 AM Thread Starter
Gold Lifetime Member
Strick
 
Join Date: Sep 2006
Location: Reno NV
Posts: 824
Re: Cooling fan relay ignition wire

Per your post in the electrical forum:


Wiper 20 amps hot in run
Heater 25 amps Hot in run
Radio 10 amps hot in run
inst lmps 4 amps hot w/lights on
Backup lights / guages (IGN fused) 10 amps hot in run
clk ltr ctsy haz (bat fused) 20 amps edited always hot
stp tail 20 amps always hot


The terminal adjacent (right of) fuse #5? I am getting a dead reading on that terminal (with the key in the on postition) with a test light.

Thanks!

Strick
'67 'Vert (408" SBC), V-Rod, Street Glide, and too many other motorcycles to list.
Strick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome