69 camaro low fan only - Team Camaro Tech
Heating & Cooling Heating, cooling and air conditioning

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jul 26th, 10, 07:11 AM Thread Starter
Gold Lifetime Member
john
 
Join Date: Jul 2010
Location: ravenswood,wv
Posts: 7
Question 69 camaro low fan only

I have a 69 camaro and the fan only blow's low in all positions on selector switch. I have installed a new resistor at the blower box and even installed new switches. I still have the same problem. Is there any other resistor that could be causing the problem.If any one has any ideas your help would be greatly appreciated.
69camaro377 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jul 26th, 10, 07:30 AM
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: 69 camaro low fan only

Is this a factory A/C setup? There should be a fuse out in the engine compartment by the A/C evaperator enclosure for the high speed. It is on top of the enclosure.

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #3 of 6 (permalink) Old Jul 26th, 10, 07:36 AM Thread Starter
Gold Lifetime Member
john
 
Join Date: Jul 2010
Location: ravenswood,wv
Posts: 7
Re: 69 camaro low fan only

Yes it is a factory ac car with all factor ac components. I checked the fuse and it ok.
69camaro377 is offline  
 
post #4 of 6 (permalink) Old Jul 27th, 10, 08:19 AM
Senior Tech
John
 
parkbrau's Avatar
 
Join Date: Sep 2004
Location: Stuttgart
Posts: 8,043
Re: 69 camaro low fan only

Lets do this:
Get a volt meter. Put the red lead of the VM into the Purple wire stake-on, on the fan relay, top of the evap case. The other VM lead put on the negative battery cable. Turn ingition on and a/c on. Put the fan switch in the low position. you should read about 4.9 or 5 volts. move the switch to the medium1 position and you should read about 5.8 or 6 volts, then put the switch in the medium 2 position and you should read about 7.2 volts or a bit more. Then put it on high, you should read 11 or so volts. If all your readings come close to mine then you need to look at the blower. Because what we just did was check the switch, the relay and the fan resistor. If all those voltages changed in higher increments on that purple lead then the system is working up until the motor. Check ground as well. To bench test the blower with a full 12 volts just run a lead from the pos of the bat to the purple stake-on, on the relay. If the motor runs a lot louder than before then you know its good.
LMK what happens.
parkbrau is offline  
post #5 of 6 (permalink) Old Jul 27th, 10, 08:30 AM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,513
Re: 69 camaro low fan only

Theres a slide switch on the lower left corner of the HVAC control panel called a lo-blo switch. That switch's contacts gets burned over time and causes the fan to only run on the minimum speed setting. Pull the switch out and clean it up and you should be fine.

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #6 of 6 (permalink) Old Jul 27th, 10, 12:12 PM
Senior Tech
Michael
 
Join Date: Apr 2010
Location: Lutz, FL
Posts: 1,918
Re: 69 camaro low fan only

Quote:
Originally Posted by Mark C View Post
Theres a slide switch on the lower left corner of the HVAC control panel called a lo-blo switch. That switch's contacts gets burned over time and causes the fan to only run on the minimum speed setting. Pull the switch out and clean it up and you should be fine.
If only only IF you are lucky! If the problem is the switch, it's probably new switch time.
mahunt is offline  
Sponsored Links
Advertisement
 
Reply

Tags
air conditioning, cooling, fan, heater, switch

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome