69 Camaro will not cool with elec. fan?? - Team Camaro Tech
Heating & Cooling Heating, cooling and air conditioning

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 30 (permalink) Old Sep 1st, 10, 04:37 AM Thread Starter
Gold Lifetime Member
Scott
 
Join Date: May 2010
Location: South Mississippi
Posts: 153
69 Camaro will not cool with elec. fan??

So, I installed teh Vintage A/C in my 69 Camaro and kept the flex fan at first. It would keep it cool except on really ot days if I caught a few lights in a roll the temp would go up slowly but never hot and as soon as I drove a mile or so it would cool back down to normal. I installed a Jegs 16" elec 2300 CFM fan and removed the flex fan. It is worse now. I tried it with the factory fan shroud around the elec fan then no shroud doesn't seem to matter. It is running above normal and will not go back down even with a 8-10 mile run last night. The Radiator is fairly new stock one. Any ideas or just go back to the flex fan?

69 SS Silver Camro, LS3 efi, 4L60e with 2800 stall, mini tubed 12bolt 3.73, Ridetech front suspension ladder bar rear.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slugo10 is offline  
Sponsored Links
Advertisement
 
post #2 of 30 (permalink) Old Sep 1st, 10, 05:23 AM
Senior Tech
Ted
 
Join Date: Dec 2005
Location: Cedar Rapids, IA
Posts: 1,810
Re: 69 Camaro will not cool with elec. fan??

So what temps are you seeing? Over 200, 210, 220? What thermostat are you running? Maybe the fan isn't pulling enough CFM. Whether you are running the flex or the elec. fan you should be using a shroud. And properly positioned.
tgifford5 is offline  
post #3 of 30 (permalink) Old Sep 1st, 10, 05:54 AM Thread Starter
Gold Lifetime Member
Scott
 
Join Date: May 2010
Location: South Mississippi
Posts: 153
Re: 69 Camaro will not cool with elec. fan??

It is getting at least 210-220 prob little higher. I have the stock Cold-Hot gauge but it is for sure getting hotter with the elec fan vs the flex. I had a 180 ther then put a 160 in with no change. I left the factory shroud on the rad then removed with no change on the elec fan. Would a new Alum Rad make a big difference?

69 SS Silver Camro, LS3 efi, 4L60e with 2800 stall, mini tubed 12bolt 3.73, Ridetech front suspension ladder bar rear.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slugo10 is offline  
 
post #4 of 30 (permalink) Old Sep 1st, 10, 08:18 AM
Senior Tech
Ted
 
Join Date: Dec 2005
Location: Cedar Rapids, IA
Posts: 1,810
Re: 69 Camaro will not cool with elec. fan??

I may be wrong on this but I think you should go with a higher degree thermostat. With the smaller one it is letting the coolant circulate more. Without allowing it to cool in the radiator. My 69 was an original A/C car and had the stock radiator. I believe they were all the 21"ers. I did not have a cooling issue and used a flex fan. I did not have gauges at that time, but it never overheated. I am now running the Entropy aluminum BB radiator with dual fans. But don't have my VA installed yet. My temps run in the 185-190* range tops. But again I am not running A/C at this time. Another question. Does the car run good? I have read that bad timing can cause the engine to run hotter.
tgifford5 is offline  
post #5 of 30 (permalink) Old Sep 1st, 10, 08:41 AM
Gold Lifetime Member
Dan
 
trackman's Avatar
 
Join Date: Apr 2009
Location: Red Deer Ab
Posts: 265
Re: 69 Camaro will not cool with elec. fan??

I think the Jeg's fan is maybe putting out 1/2 to 2/3's of the advertised cfm. Buy a Spal or Derale. Their advertised cfm #'s are a little more believable.

67 RS convertible
Mark Jones 496...690hp
Liberty modified TKO600
Holley HP EFI
trackman is offline  
post #6 of 30 (permalink) Old Sep 1st, 10, 08:46 AM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: 69 Camaro will not cool with elec. fan??

Quote:
Originally Posted by tgifford5 View Post
I may be wrong on this but I think you should go with a higher degree thermostat. With the smaller one it is letting the coolant circulate more. Without allowing it to cool in the radiator.
Circulating coolant is what cools the engine. Reducing the flow of coolant will make the engine run warmer.

"For those that will fight for it...FREEDOM ...has a flavor the protected shall never know."
Semper Fi! L/Cpl Edwin L. "Tim" Craft, B Co 3rd AT's, Khe Sanh Combat Base, February, 1968
onovakind67 is offline  
post #7 of 30 (permalink) Old Sep 1st, 10, 09:19 AM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,688
Garage
Send a message via MSN to DOUG G
Re: 69 Camaro will not cool with elec. fan??

Get a mark III or taurus fan. 4000 cfm or better

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
post #8 of 30 (permalink) Old Sep 1st, 10, 09:35 AM
Gold Lifetime Member
Mickey
 
Moonpie's Avatar
 
Join Date: May 2008
Location: Mesquite Texas
Posts: 2,159
Re: 69 Camaro will not cool with elec. fan??

May need a bigger radiator. 3 or 4 row if it isn't already.
Moonpie is offline  
post #9 of 30 (permalink) Old Sep 1st, 10, 10:00 AM Thread Starter
Gold Lifetime Member
Scott
 
Join Date: May 2010
Location: South Mississippi
Posts: 153
Re: 69 Camaro will not cool with elec. fan??

I was trying to keep the radiator I have since it is fairly new and it stayed cool with flex fan setup. Maybe I will try to return the Jegs fan and get another brand. I sure do like how quiet the elec fan is so I would rather not use the flex fan permanently.

69 SS Silver Camro, LS3 efi, 4L60e with 2800 stall, mini tubed 12bolt 3.73, Ridetech front suspension ladder bar rear.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slugo10 is offline  
post #10 of 30 (permalink) Old Sep 1st, 10, 10:48 AM
Gold Lifetime Member
Larry
 
larryh56's Avatar
 
Join Date: Oct 2008
Location: Central Washington
Posts: 1,503
Re: 69 Camaro will not cool with elec. fan??

I have Vintage Air on my 68 with slightly hi-po 327 and new stock radiator. I am running a Flex-a-lite black magic x-treme electric fan and my car never over heats and I live in the SoCal desert. The shroud fits great and I like the look of the big, single fan. A good shroud is essential IMO with a/c. You also need to use a trinary switch that will start your fan whenever the a/c is on (no matter the outside temp). I would get rid of the flex fan ASAP - do a search if you would like a few reasons.

68 RS Coupe 355/350 TH, Detroit Speed, Hotchkis, Vintage Air, 8.5" 3.42 posi 10-bolt, MagnaFlow 2 1/2" exhaust, etc.

"The public cannot be too curious concerning the characters of public men."
Samuel Adams
larryh56 is offline  
post #11 of 30 (permalink) Old Sep 1st, 10, 11:09 AM Thread Starter
Gold Lifetime Member
Scott
 
Join Date: May 2010
Location: South Mississippi
Posts: 153
Re: 69 Camaro will not cool with elec. fan??

larry56 are you using the Flex-a-lite 180?

69 SS Silver Camro, LS3 efi, 4L60e with 2800 stall, mini tubed 12bolt 3.73, Ridetech front suspension ladder bar rear.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slugo10 is offline  
post #12 of 30 (permalink) Old Sep 1st, 10, 01:25 PM
Tech Team
 
Join Date: Jan 2005
Location: GA
Posts: 65
Re: 69 Camaro will not cool with elec. fan??

I have had issues as well. Big Block, Vintage Air flex fan. I changed to dual electric fans, no help. New big alum radiator, new water pump, timing all over the place. Still no help. I am now trying the right , short water pump with a clutch fan and the high po stock fan. I hope that helps me.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
396 RS SS RED 1968 Just like when I was 18 only 10 times the price
dynaflash is offline  
post #13 of 30 (permalink) Old Sep 1st, 10, 04:28 PM Thread Starter
Gold Lifetime Member
Scott
 
Join Date: May 2010
Location: South Mississippi
Posts: 153
Re: 69 Camaro will not cool with elec. fan??

So I removed the elec fan and put the flex fan and shroud back on with the new 160 thermo and it is running a 1/4 cooler than the elec fan did. WTH. All I was tryn to do with the elec fan was to ensure it didn't get hot for cruisin the coast next month in traffic. Guess I will look into a factory clutch and fan setup.

69 SS Silver Camro, LS3 efi, 4L60e with 2800 stall, mini tubed 12bolt 3.73, Ridetech front suspension ladder bar rear.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slugo10 is offline  
post #14 of 30 (permalink) Old Sep 1st, 10, 04:35 PM
DT
Gold Lifetime Member
Donny
 
DT's Avatar
 
Join Date: Jun 2005
Location: Rockland Cty/Melb bch Fla
Posts: 5,218
Garage
Re: 69 Camaro will not cool with elec. fan??

Most electric fans are reversible, (Push/Pull) Double check the connections to make sure the air flow is correct! All you have to do is switch the power leads to reverse the motor. Positive becomes negative, and negative becomes positive.

1969 X66 396 LeMans Blue, M20, 373 (Sold)
1969 Convertible LS3 TKO 600, 373
DT is offline  
post #15 of 30 (permalink) Old Sep 1st, 10, 05:33 PM Thread Starter
Gold Lifetime Member
Scott
 
Join Date: May 2010
Location: South Mississippi
Posts: 153
Re: 69 Camaro will not cool with elec. fan??

It was def pulling

69 SS Silver Camro, LS3 efi, 4L60e with 2800 stall, mini tubed 12bolt 3.73, Ridetech front suspension ladder bar rear.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slugo10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome