Cold to 240 in 3 mins? - Team Camaro Tech
Heating & Cooling Heating, cooling and air conditioning

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old Nov 14th, 17, 04:04 PM Thread Starter
Tech Team
david
 
Join Date: Mar 2011
Location: CA
Posts: 56
Send a message via AIM to kabinet Send a message via MSN to kabinet
Cold to 240 in 3 mins?

I'm building a car with an LS3 480. How long should it take to get hot? I'm not driving it but just running it in the driveway every week or so and it gets hot fast. I'll time it next time but in 2-3 mins it hits 240 degrees before I get scared and turn it off. I have an autorad radiator and an electric fan that kicks on. I've opened the cap while its running and the coolant is still. Should I see it flowing? The upper hose is warm and the lower is cold. I'm worried that maybe there is a blockage or the waterpump isn't working. What should I do? Thanks!
kabinet is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old Nov 14th, 17, 04:51 PM
Team Member
Don
 
Join Date: Jun 2006
Location: Mountain Springs, Texas
Posts: 3,962
Re: Cold to 240 in 3 mins?

You may have an air lock. Google LS air lock for all you will ever want to know and then some...

Don

1969 Camaro LSA 6L90E AME subframe and IRS
1969 Camaro vert LS3 4L65E Ridetech level 2 - sold
1959 El Camino project
1969 Mustang Sportsroof project
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1956 Cameo project - C5 drivetrain
1957 Buick Caballero project
dhutton is online now  
post #3 of 19 (permalink) Old Nov 14th, 17, 05:05 PM
Gold Lifetime Member
Scott
 
scblucam's Avatar
 
Join Date: May 2005
Location: Houston, TX
Posts: 2,582
Garage
Re: Cold to 240 in 3 mins?

Test your thermostat in a pot of boiling water. Does it open? Sounds like not.

68 302 M20 - 85 IROC Z
The older I get the faster I was.
scblucam is offline  
 
post #4 of 19 (permalink) Old Nov 14th, 17, 05:54 PM
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,862
Re: Cold to 240 in 3 mins?

water pump rotation correct?
flat tire is online now  
post #5 of 19 (permalink) Old Nov 14th, 17, 06:17 PM Thread Starter
Tech Team
david
 
Join Date: Mar 2011
Location: CA
Posts: 56
Send a message via AIM to kabinet Send a message via MSN to kabinet
Re: Cold to 240 in 3 mins?

Quote:
Originally Posted by flat tire View Post
water pump rotation correct?
That's one thing I was worried about. With my belt setup its rotating opposite of the harmonic balancer.
kabinet is offline  
post #6 of 19 (permalink) Old Nov 14th, 17, 06:26 PM
Team Member
Don
 
Join Date: Jun 2006
Location: Mountain Springs, Texas
Posts: 3,962
Re: Cold to 240 in 3 mins?

Quote:
Originally Posted by flat tire View Post
water pump rotation correct?
Only one direction water pumps for LS engines as far as I know.

Don

1969 Camaro LSA 6L90E AME subframe and IRS
1969 Camaro vert LS3 4L65E Ridetech level 2 - sold
1959 El Camino project
1969 Mustang Sportsroof project
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1956 Cameo project - C5 drivetrain
1957 Buick Caballero project
dhutton is online now  
post #7 of 19 (permalink) Old Nov 14th, 17, 06:31 PM
Team Member
Don
 
Join Date: Jun 2006
Location: Mountain Springs, Texas
Posts: 3,962
Re: Cold to 240 in 3 mins?

Quote:
Originally Posted by kabinet View Post
That's one thing I was worried about. With my belt setup its rotating opposite of the harmonic balancer.
Pretty sure I have never seen an LS accessory drive that does not rotate the water pump in that direction.

Bleed the air out of your cooling system. This is a very common problem...

Don

1969 Camaro LSA 6L90E AME subframe and IRS
1969 Camaro vert LS3 4L65E Ridetech level 2 - sold
1959 El Camino project
1969 Mustang Sportsroof project
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1956 Cameo project - C5 drivetrain
1957 Buick Caballero project
dhutton is online now  
post #8 of 19 (permalink) Old Nov 15th, 17, 01:04 AM Thread Starter
Tech Team
david
 
Join Date: Mar 2011
Location: CA
Posts: 56
Send a message via AIM to kabinet Send a message via MSN to kabinet
Re: Cold to 240 in 3 mins?

Quote:
Originally Posted by dhutton View Post
Pretty sure I have never seen an LS accessory drive that does not rotate the water pump in that direction.

Bleed the air out of your cooling system. This is a very common problem...

Don
Thanks Don. I googled air lock and bleeding the system and the consensus seems to be that if I don't have a bleeder valve I just run the engine with the radiator cap off to let the air escape while parked up an incline. I'll do that tomorrow. I have the steam vents attached to the radiator. Are they supposed to get the air out of the system?
kabinet is offline  
post #9 of 19 (permalink) Old Nov 15th, 17, 04:16 AM
Gold Lifetime Member
Chris
 
130fe's Avatar
 
Join Date: Feb 2001
Location: Jacksonville, FL
Posts: 1,580
Re: Cold to 240 in 3 mins?

Fill the engine with coolant from the top hose. Worst come to worse, other guys have raised the rear of the car to help get rid of the air bubble. Works every time.

Chris
1968 Camaro SS coupe, Lemans Blue/medium blue interior
LS3/T56 Ridetech Suspension
130fe is offline  
post #10 of 19 (permalink) Old Nov 15th, 17, 05:38 AM
Team Member
Don
 
Join Date: Jun 2006
Location: Mountain Springs, Texas
Posts: 3,962
Re: Cold to 240 in 3 mins?

Quote:
Originally Posted by 130fe View Post
Fill the engine with coolant from the top hose. Worst come to worse, other guys have raised the rear of the car to help get rid of the air bubble. Works every time.
Hmm, I thought you raise the front of the car.

Don

1969 Camaro LSA 6L90E AME subframe and IRS
1969 Camaro vert LS3 4L65E Ridetech level 2 - sold
1959 El Camino project
1969 Mustang Sportsroof project
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1956 Cameo project - C5 drivetrain
1957 Buick Caballero project
dhutton is online now  
post #11 of 19 (permalink) Old Nov 15th, 17, 05:42 AM
Senior Tech
Greg
 
Join Date: Aug 2011
Location: nebraska
Posts: 883
Re: Cold to 240 in 3 mins?

Take the upper radiator hose off and fill through that. Fill it slow and let it leak the air out. When you start it run it with your radiator cap off and heater set to hot so you have water flowing through your heater core. I had issues with mine until I ran it that way for about 10-15 minutes and then it was fine.

My 69 Build thread :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1995 Z28 (sold)
1987 Iroc-Z (sold)
2005 350Z (sold)
gphusker is offline  
post #12 of 19 (permalink) Old Nov 15th, 17, 06:04 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 13,293
Garage
Re: Cold to 240 in 3 mins?

The T-stat it at the lower hose so it will not let water into the block until it opens.

It will not open until water is at the T-stat so filling thru the top hose will help to accomplish getting coolant into the engine.

The WP can not pump air. So again if the radiator is filled thru the cap there is no coolant in the block for the WP to pump.

2017 Corvette ZO6 with ZO7 Option
66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #13 of 19 (permalink) Old Nov 15th, 17, 10:37 AM
Gold Lifetime Member
Matt
 
Join Date: Jul 2009
Location: Lauderhill, Florida
Posts: 1,095
Re: Cold to 240 in 3 mins?

What type of temperature gauge are you using? Is it accurate?

1969 SS Garnet Red X55 350 Factory 4 speed
12 Bolt 3.55 Posi
461 BBC TKO600
Matt 69 is offline  
post #14 of 19 (permalink) Old Nov 15th, 17, 05:36 PM
Senior Tech
Bill
 
Join Date: Dec 2005
Location: Massachusetts
Posts: 1,391
Garage
Re: Cold to 240 in 3 mins?

I've read a lot about air lock but never experienced it myself.
I'd remove the thermostat completely and re-assemble. Fire it back up and see if you see the water flowing.
arocars is offline  
post #15 of 19 (permalink) Old Nov 16th, 17, 03:20 AM
Gold Lifetime Member
Greg
 
pittpens24's Avatar
 
Join Date: Jul 2015
Location: New Jersey
Posts: 1,956
Garage
Re: Cold to 240 in 3 mins?

That seems to be heating up awfully fast. I have a 572 BB and had some issues with my elec fan turning on. Even when it didn't turn on at all, I was able to run a good 10 plus minutes before I got scared and killed it. I am with John, sounds like you have no coolant in your block!

'68 Camaro with RS conversion
Moser 9" with 4:11
Martz Chassis 4-link and Front Sub-frame
Tremec T-56 Magnum 6 speed
572 BB - CM Engines
Wilwood 6 piston front and 4 piston rear disc
pittpens24 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome