A/C Belt Trouble shooting - Team Camaro Tech
Heating & Cooling Heating, cooling and air conditioning

 1Likes
  • 1 Post By flat tire
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 24th, 18, 10:12 AM Thread Starter
Probationer
mike
 
Join Date: Jan 2010
Location: Alberta
Posts: 1
A/C Belt Trouble shooting

I have a original a/c on my 68 camaro rs/ss c/w 396 motor. I am looking for suggestions as why my a/c belt rubs against the lower rad hose. It did not seem to be a problem for the 5 years I have had the car except it is really close hose/belt (1/2"). I recently changed the spark plugs and need to remove the compressor to get at the front plug. It seemed to go back together as I took it apart the same way. The alignment of the belt, compressor pulley and lower engine pulley are straight and the belt is tight. The rad hose is correct for the car but since I put a new lower hose it will now be impossible to have the belt on the a/c without ripping the hose open. Running the car without the belt on but this has me stumped. Suggestions???
lvmy68 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 24th, 18, 03:50 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,026
Garage
Re: A/C Belt Trouble shooting

Wrong lower hose?
Lower hose installed upside down?
Welcome to the Club.
Post a picture.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #3 of 3 (permalink) Old Jul 24th, 18, 04:03 PM
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,867
Re: A/C Belt Trouble shooting

loosen clamp and twist the hose retighten
1968RallySport likes this.
flat tire is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome