2010 won't start - Team Camaro Tech
Team Camaro Tech join team camaro
 5thgen.jpg - 4890 Bytes



Registered users (free) do not see these large ads

Fifth Generation Discussion forum for the newest Camaro 2010–present


Reply
 
LinkBack Thread Tools
Display Modes
Old Aug 15th, 10, 12:03 PM   #1 (permalink)
 
Join Date: Aug 2010
Location: allen park
Posts: 1
2010 won't start

First air stopped working then went into reserve power mode then wouldn't even start. Have to have it towed into dealership. Anybody else run across this or have ideas what problem is and how it might have happened.
mkuty is offline   Reply With Quote Quick reply to this message
Old Aug 15th, 10, 12:51 PM   #2 (permalink)
Banned
 
Nashville Beth's Avatar
 
Join Date: Jan 2007
Location: Nashville TN
Posts: 3,192
Re: 2010 won't start

Probably something like the computer-controlled alternator failed and the battery died.

Don't sweat the small stuff.
Nashville Beth is offline   Reply With Quote Quick reply to this message
Old Aug 15th, 10, 01:30 PM   #3 (permalink)
Gold Lifetime Member
 
67RSSS's Avatar
 
Join Date: Apr 1999
Location: Vancouver Island, Canada
Posts: 721
Re: 2010 won't start

Its that chevy Quality just shinning through!
__________________
67 RSSS Van Nuys, 4th week Sept,1966
ps,tilt,headrest,spd warn,pw,am/fm,delux int,
remote mirror,rear defrost,tint glass.etc...
TKO 600 Extreme,12bolt 3:73 gears.
67RSSS is offline   Reply With Quote Quick reply to this message
Old Aug 17th, 10, 10:16 AM   #4 (permalink)
Senior Tech
 
Join Date: Mar 2002
Location: Maryland
Posts: 462
Thumbs down Re: 2010 won't start

Quote:
Originally Posted by 67RSSS View Post
Its that chevy Quality just shinning through!
.
__________________
1969 SS/RS 350 Hugger Orange
kencar69 is offline   Reply With Quote Quick reply to this message
Old Aug 18th, 10, 02:35 PM   #5 (permalink)
Senior Tech
 
Join Date: Jul 2010
Location: Space coast, Fl.
Posts: 378
Re: 2010 won't start

I'm just glad 4 of my cars don't have computers, good luck
Smallbloc is offline   Reply With Quote Quick reply to this message
Old Aug 20th, 10, 11:59 PM   #6 (permalink)
Senior Tech
 
Join Date: Feb 2005
Location: GULFPORT,MISSISSIPPI
Posts: 1,484
Re: 2010 won't start

welcome to the new age,mexico junk parts and over engineering
__________________
"Well, the trouble with our liberal friends is not that they are ignorant, but that they know so much that isn't so." -- Ronald Reagan

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
67CAMAROSS is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
'67 396
Yesterday 03:11 PM
Last post by Sauron67MM
Today 05:42 AM
8 Replies, 161 Views
A little brake and...
Yesterday 09:16 PM
Last post by Sauron67MM
Today 05:12 AM
2 Replies, 51 Views
Hotchkis Leafs plus...
Yesterday 10:00 AM
Last post by dhutton
Today 04:35 AM
8 Replies, 136 Views
My 67 L78 Build
May 20th, 17 08:21 PM
by Sosh67
Last post by Skates_236
Today 04:31 AM
249 Replies, 28,178 Views
Old Movies with Camaros
Yesterday 07:42 AM
Last post by HawkX66
Today 04:19 AM
10 Replies, 227 Views
Distributor spins freely...
Apr 2nd, 20 03:09 PM
Last post by Harris Roc Malouda
Today 02:14 AM
33 Replies, 636 Views
I'm Back!
Yesterday 12:54 PM
by Codi
Last post by buenymayor
Today 02:13 AM
3 Replies, 87 Views
69 Camaro Turbo EFI 250
Yesterday 08:26 PM
Last post by carid
Today 12:55 AM
2 Replies, 62 Views
Humpday Humor, 4/1 ......
Apr 1st, 20 03:53 AM
Last post by adjudimo
Yesterday 11:40 PM
11 Replies, 250 Views
On a lighter note...
Apr 2nd, 20 08:43 PM
by 69Z28
Last post by adjudimo
Yesterday 11:16 PM
5 Replies, 179 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:43 AM.



Camaros.net - © 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.