site problems - Team Camaro Tech
Bug Hunt Computer related problems
Virus warnings - Technical help.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 26th, 19, 10:08 AM Thread Starter
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,553
site problems

what is wrong with this site NEVER had this problem before
I tried 5 times to post pictures from another hosting site and I only get 1/3 of the pictures I try to post , but double and triple of others .
then when I try to correct it I have lost my entire post . I have did this 5 times
flat tire is online now  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 26th, 19, 06:54 PM
Gold Lifetime Member
Gary
 
69Z28's Avatar
 
Join Date: Oct 2000
Location: Delaware
Posts: 3,085
Re: site problems

Quote:
Originally Posted by flat tire View Post
what is wrong with this site NEVER had this problem before
I tried 5 times to post pictures from another hosting site and I only get 1/3 of the pictures I try to post , but double and triple of others .
then when I try to correct it I have lost my entire post . I have did this 5 times



Been wondering if there are security issues somewhere with maybe the ads. Or the site is TOO large and getting too complex? It's an off and on thing these past few years.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

06A 1969 Camaro Z28
X33D80 69 B 711 Black Stripes
Console w/tach and gauges.
69Z28 is offline  
post #3 of 5 (permalink) Old Apr 27th, 19, 08:03 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: site problems

What photo sharing service were you trying to use image tags from?

Brian


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
 
post #4 of 5 (permalink) Old Apr 28th, 19, 03:36 AM Thread Starter
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,553
Re: site problems

Imgur.
I was able to post the pictures early yesterday morning without issue
flat tire is online now  
post #5 of 5 (permalink) Old Apr 28th, 19, 07:38 AM
R66
Senior Tech
Ron
 
Join Date: Mar 2016
Location: Illinois
Posts: 122
Re: site problems

I cannot post pictures to either a thread nor my garage. The pictures upload "super size" but then disappear when I hit the upload button. I have a similar problem on the Corvette Forum - must be sister sites.
R66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New to Camaro and this site. 68redvert New Member Introductions 14 Apr 21st, 19 08:39 PM
An Evolving Problem CityguyUSA Engine 10 Dec 31st, 18 07:52 AM
Site Migration - June 27th to July 15 - updated 7-12 69-Pace Camaros.net News 0 Jun 27th, 18 04:50 PM
New to the site csquared373 New Member Introductions 11 Mar 19th, 18 05:47 AM
Site help RDW Camaros.net Site Help Discussion 10 Mar 6th, 18 08:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome