Help with Procharger vacuum lines/ Boost - Team Camaro Tech
Pro Touring Todays performance with classic style

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Feb 7th, 14, 11:42 AM Thread Starter
Gold Lifetime Member
Scott
 
scott67ss396's Avatar
 
Join Date: Jan 2001
Location: Lake Stevens
Posts: 224
Garage
Angry Help with Procharger vacuum lines/ Boost

Needing help to set up my lines, As the ATI instruction suck. This what I have. I may neet to tap something

MSD BTM= vacuum line

BOV line

Autometer Boost gauge

aeromotive 13204 vacuum line

1967 SS (496) BBC FiTech EFI
1972 454 Fitech EFI (Baldwin motion clone)
1978 Trans am Gold SE W72 (461)
scott67ss396 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Feb 7th, 14, 05:45 PM
Senior Tech
Lonnie
 
Lonnie P's Avatar
 
Join Date: Sep 2008
Location: Pittsburgh, pa
Posts: 613
Re: Help with Procharger vacuum lines/ Boost

Plumb all of these to the intake manifold so it also sees vacuum... I'm assuming you have a combination vacuum/boost gauge.

Vacuum will open the bypass valve when you lift off the throttle.

Also if this is a carbed application, you want to run boost only to the regulator.
To do this connect this vacuum line between the carb & the blower. This way you have, for example, 7# fuel pressure at part throttle & 12# pressure at 5# boost. Vacuum will lower the pressure at part throttle & make it too low at idle etc. With EFI, you can keep the pressure regulator hooked to the intake... it lowers the base pressure roughly 1/2# per inch vacuum, so at 10" vacuum, you would have 5# less fuel pressure. With this setup you adjust your base fuel pressure with the vacuum line disconnected.
Lonnie P is offline  
post #3 of 3 (permalink) Old Feb 9th, 14, 12:24 PM Thread Starter
Gold Lifetime Member
Scott
 
scott67ss396's Avatar
 
Join Date: Jan 2001
Location: Lake Stevens
Posts: 224
Garage
Re: Help with Procharger vacuum lines/ Boost

thanks

1967 SS (496) BBC FiTech EFI
1972 454 Fitech EFI (Baldwin motion clone)
1978 Trans am Gold SE W72 (461)
scott67ss396 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome