94 formula LT1 help - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Feb 7th, 07, 05:42 PM   #1 (permalink)
 
Join Date: Feb 2007
Posts: 7
94 formula LT1 help

i have a 94 firebird formula the engine is misfiring i changed plugs and wires cap and rotor it shakes a little in park plus i can smell fuel while driving when she starts to misfire if i give it a little gas she's fine atleast until cruising speed then the engine will make a deep bellowing sound start to stutter and bogg down please help me
david cooper is offline   Reply With Quote Quick reply to this message
Old Feb 7th, 07, 05:50 PM   #2 (permalink)
Senior Tech
 
Join Date: Apr 2004
Location: Raritan NJ
Posts: 1,323
Re: 94 formula LT1 help

Maybe a bad Optispark distributor. They have been described as less than reliable. Replacing the cap and rotor is sometimes not enough.
WildBillyT is offline   Reply With Quote Quick reply to this message
Old Feb 7th, 07, 08:26 PM   #3 (permalink)
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Re: 94 formula LT1 help

did it shake before you changed the plugs and wires, or did it start doing it right afterwards?
are all the wires in the proper terminals on the cap? pushed onto the plugs all the way? hitting the exhaust manifolds?
__________________
you don't plan sincerity.
you have to make it up on the spot.

wanna hear about 20 years ago when i was too smart to know any better?
novaderrik is offline   Reply With Quote Quick reply to this message
Old Feb 7th, 07, 09:37 PM   #4 (permalink)
 
Join Date: Feb 2007
Posts: 7
Re: 94 formula LT1 help

it shock before i changed them the old cap was cracked in some places thespark plug wires were bad if you bent them they cracked in two another question my mechanic said if he changed the distributer for me he has to charge me xtra cause he has to program it am i being ripped off!!
david cooper is offline   Reply With Quote Quick reply to this message
Old Feb 7th, 07, 10:25 PM   #5 (permalink)
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Re: 94 formula LT1 help

ok,, first off..
try to break up your sentences. with periods. or commas..
second- no, you don't need to "program" an optispark- but you do need to tear everything off the front of the engine to get to it, which takes time.
but i'd check everything else before throwing another few hundred $$$ at the problem and hoping it goes away. there's gotta be someone on this board from your area- maybe you can meet up with them and get a free second opinion.
__________________
you don't plan sincerity.
you have to make it up on the spot.

wanna hear about 20 years ago when i was too smart to know any better?
novaderrik is offline   Reply With Quote Quick reply to this message
Old Feb 10th, 07, 12:04 PM   #6 (permalink)
 
Join Date: Jan 2007
Posts: 1,163
Re: 94 formula LT1 help

find the dead cylinder...you can use a digital infra red thermometer like a raytek, or pull individual plug wires to find which cyl isnt contributing to the party...(no power)then look for vac leaks over that cyl, bad opti, burned or cut wire, bad plug outta the box, burnt valve,,,,,so on so on...but at least you know the proper cyl...that`ll narrow down the search a lot...
kustomwerker is offline   Reply With Quote Quick reply to this message
Old Feb 12th, 07, 03:16 PM   #7 (permalink)
 
Join Date: Sep 2002
Posts: 409
Re: 94 formula LT1 help

if the opti is going it'll throw a code most of the time
pull the waterpump and pull the opti
a little moisture in the unvented (92-94) will cause carbon tracking like mad so I've always replaced the whole unit

I'd agree with double/triple checking the terminals and wires, opti wires plug in deep and are unique if I remember right

have the codes scanned lotta places do it for free, worth a small time investment
fast is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lt1 mkpatrick Bench Racing 18 Jan 22nd, 07 09:10 PM
1970 Z28 Lt1 69z28freak Engine 0 May 25th, 06 09:24 PM
1970 LT1 question nikkisdad Bench Racing 11 Feb 20th, 06 11:56 PM

» Recent Discussions
frustration with...
Yesterday 04:55 PM
Last post by X-77 keith
Today 03:23 AM
5 Replies, 115 Views
Steering Arm Problem 68...
Yesterday 02:18 PM
Last post by 130fe
Today 02:02 AM
1 Replies, 72 Views
69 Camaro with Dart 406"...
Yesterday 10:41 AM
Last post by friendlyviper
Yesterday 08:38 PM
6 Replies, 132 Views
What do these two black...
Sep 10th, 19 01:32 PM
Last post by 67sc
Yesterday 08:18 PM
12 Replies, 376 Views
Passenger door side view...
Sep 8th, 19 10:38 AM
Last post by 69Z28
Yesterday 07:10 PM
22 Replies, 531 Views
67 camaro smog pump...
Yesterday 06:08 PM
by Niblet
Last post by Niblet
Yesterday 06:08 PM
0 Replies, 58 Views
Wiring HEI distributor...
Jul 7th, 19 12:05 AM
Last post by graeme
Yesterday 05:59 PM
14 Replies, 581 Views
Adding...
Yesterday 05:57 AM
Last post by SOA-Nova
Yesterday 05:52 PM
3 Replies, 119 Views
Buying a 68-69 Camaro 350
Sep 8th, 19 10:41 PM
Last post by kookykrispy
Yesterday 05:37 PM
13 Replies, 436 Views
Door Glass Doesn't Match...
Sep 14th, 19 05:48 AM
Last post by X-77 keith
Yesterday 05:17 PM
5 Replies, 169 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:33 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.