intermittent starting and running problem - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Feb 21st, 07, 07:00 PM   #1 (permalink)
 
Join Date: Feb 2007
Location: florida
Posts: 3
intermittent starting and running problem

Ok, I'm going to post this to several forums to see if anyone has any suggestions to fix my problem here it goes.
I have a 1994 3.4l camaro with 150k on it never had any major problems has always run great till lately I have intermeittent problems with starting and with the engine running rough. Sometimes I will try to start her and she starts fine other times I will try and she will turn but not start. I can hear the fuel pump fine. Sometimes when I have a problem with starting her I need to lay on the gas other times I can just wait a few seconds and after a few attempts she will start and run properly. So far she has always started. However a few times after having this problem starting her she will run but very rough kinda like she might be misfiring or something but I can't actually hear that going on all I feel is how ****ty the engine is running if I try to drive her like this she is very slow to accelertate but will eventually get up to speed but it feels like if I let my foot off the gas she will stall at anytime. So she intermittently has trouble starting and has a few times had a problem starting and then run like ****. So far I have replaced the plugs and wires but nothing else. I tried to pull and DTC's from the computer but I get nothing. when I test for DTC's nothing happens the check engine light and brake lights stay on they never blink at all or go out. I was thinking it may be the computer but I'd hate to spend all that money and not be sure. Any ideas?
boz2841 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent starting and running problem boz2841 Engine 6 Apr 5th, 07 08:58 AM
Engine Starting Problem SFCamaro Troubleshooting 14 Dec 6th, 06 12:22 PM
Not starting after running Litegreenmarine Electrical & Wiring 2 Aug 3rd, 06 09:13 PM
fuel problem HELP jokerdwarf Troubleshooting 2 Dec 11th, 99 03:17 PM
fuel problem HELP jokerdwarf Tech 2000 3 Dec 7th, 99 06:41 AM

» Recent Discussions
Original 67 SS350 engine...
Sep 12th, 19 04:30 PM
by stryqer
Last post by bob15
Today 03:28 PM
8 Replies, 336 Views
Alternator Wisdom?
Today 01:49 PM
Last post by really_n0b0dy
Today 01:49 PM
0 Replies, 14 Views
1991 camaro horn switch
Sep 14th, 19 04:27 PM
Last post by BRICO69
Today 01:23 PM
2 Replies, 100 Views
bucket seat lock latch...
Today 07:26 AM
Last post by allanjs
Today 12:56 PM
1 Replies, 48 Views
Replacing pinion seal &...
Jul 17th, 05 07:12 AM
Last post by big gear head
Today 12:49 PM
17 Replies, 16,315 Views
carb tuning with...
Sep 16th, 19 08:47 AM
Last post by HawkX66
Today 12:21 PM
25 Replies, 384 Views
How to upload pic of my...
Today 10:56 AM
Last post by dhutton
Today 12:03 PM
2 Replies, 51 Views
Rear Rub when turning
Today 08:55 AM
Last post by DjD
Today 09:24 AM
1 Replies, 69 Views
Overheating Concerns '67...
Sep 5th, 19 12:34 PM
Last post by 69-er
Today 09:06 AM
35 Replies, 834 Views
15 inch rally wheel trim...
Sep 8th, 19 12:35 PM
Last post by BOOGIES
Today 08:40 AM
11 Replies, 291 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 03:38 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.