'94 Camaro 3.4L Cranks but No Start - Page 4 - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Feb 16th, 19, 05:45 PM   #46 (permalink)
Probationer
 
Join Date: Feb 2019
Location: ohio
Posts: 1
Cool Re: '94 Camaro 3.4L Cranks but No Start

Problem solved in my case... 1995 3.4L would start every morning with no problem... Good strong idle, etc.. Once engine got up to operating temperature, it would idle fine, but as soon as I accelerated, it would stall.. If I was in a drive scenario from the cold start, I could literaly be driving down the highway and it would stop and not start... A Clear Flood start would eventually get me going just enough to get off the highway... Tried all the fixes everyone else has recommended... IAC, Temperature Control Sensor, New Coil Pack and Ignition Module.. As everyone else, I spent a lot of time and money.. My goal was to put in a lower operating temperature thermostat to keep the engine cooler.. (Since it runs so good cold).. Upon removing the MAF to get to the thermostat, I was really blown away as to how much crud was behind it. I mean a lot.. Looks like never before cleaned... Now mind you I had already used the MAF spray to clean the front side... The MAF spray did a credible job cleaning the back side, but there was so much, I eventually hade to use a wet towel and scraper to get if all off...Also, I noticed that the crud extended all the way up into the chamber where the PCV sits.. So I cleaned all of that out, put the thermostat back in and went to start the car, not expecting anything, but to my surprise, after about a minute, my engine idle dropped from about 1000 rpms down to around 750.. I was a little surprised, then I noticed that upon acceleration, the engine no longer hesitated... Still afraid to take her on the street, I drove around the corner several times and shes breathing easy, running like a racehorse... She's back on the road again... This solved it for me... Hopes this helps...
Spoonyg is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
need cheep peformance ideas for 1995 3.4L camaro idiotfoo101 Performance 4 May 7th, 06 04:28 PM
68 Camaro wont start srober76 Troubleshooting 2 Feb 6th, 06 10:02 PM
'91 Camaro RS 6 Cylinder-Cranks But Won't Start gdubya Troubleshooting 1 Feb 4th, 06 03:19 PM
1990 Camaro RS 3.1 V6 - started, moved it - won't start now FreakinTicked Troubleshooting 1 Jun 6th, 05 03:42 AM
My camaro won't start Broden89rs Tech 2000 5 Sep 27th, 00 02:42 PM

» Recent Discussions
How long is too long?
Apr 10th, 19 06:52 PM
Last post by Garfields Maro
Today 02:47 PM
31 Replies, 1,553 Views
my 68 heater stays on?
Today 01:24 PM
Last post by flat tire
Today 02:40 PM
2 Replies, 29 Views
Click..... Click........
Yesterday 05:59 PM
Last post by akxtreme
Today 01:33 PM
5 Replies, 182 Views
Show me what you have...
Apr 8th, 19 09:25 PM
Last post by Just 1 More
Today 01:02 PM
34 Replies, 1,013 Views
A Backyard Mechanics...
Apr 19th, 19 05:35 AM
Last post by Sixty8Camaro
Today 12:57 PM
73 Replies, 2,093 Views
New 69 Finished!!
Yesterday 12:47 PM
Last post by Old Dad's 67
Today 12:46 PM
15 Replies, 315 Views
Tanks Inc gas tank...
Today 04:56 AM
by DT
Last post by MCB
Today 11:17 AM
4 Replies, 76 Views
LS3 controller
Mar 2nd, 19 02:37 PM
Last post by MCB
Today 11:15 AM
7 Replies, 325 Views
Holley Accessory Drive...
Apr 11th, 19 02:49 PM
Last post by MCB
Today 11:12 AM
17 Replies, 360 Views
What springs for LQ4...
Mar 30th, 19 08:05 AM
Last post by MCB
Today 11:09 AM
5 Replies, 121 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 03:21 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.