Problem with Battery & Chargeing system - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Jun 4th, 07, 09:04 PM   #1 (permalink)
 
Join Date: Jun 2007
Posts: 2
Problem with Battery & Chargeing system

OK I was gone for awile and someone slashed out my battery and all cables to 1993 camaro 3.4 v6

I rewired everything to what I thought it should and first my alternator gave out so I go and get new alternator re do everything and now I have plenty of juice but the battery smokes and bubbles

This is how I have it hooked up
Alternator to postive terminal, Starter to postive terminal, and red relay on passenger wheel well

Negative terminal to engine block and body

Please any inpt on this will be greatly appreciated Im selling this car and it wont sell like this
Plow is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
In Need Of Major Help!! Please!! Justgotacamaro Engine 31 Mar 6th, 07 05:22 AM
Charging System Problem mpgrass Electrical & Wiring 1 Jul 6th, 06 04:41 AM
battery problem kilo_00 Electrical & Wiring 1 Jun 15th, 06 11:06 PM
Battery / do they 'drain' by design ????????? Joe R Electrical & Wiring 4 Aug 30th, 01 03:37 PM
fuel problem HELP jokerdwarf Tech 2000 3 Dec 7th, 99 06:41 AM

» Recent Discussions
Shock from horn
Aug 22nd, 19 06:59 AM
Last post by The Camaro Guy
Today 05:32 AM
15 Replies, 462 Views
Muncie shifting trouble
Yesterday 06:59 AM
Last post by R66
Today 05:31 AM
8 Replies, 167 Views
Adding...
Sep 15th, 19 05:57 AM
Last post by 350sshugger
Today 05:28 AM
9 Replies, 228 Views
Steering Arm Problem 68...
Sep 15th, 19 02:18 PM
Last post by R66
Today 05:18 AM
3 Replies, 159 Views
Kind of cool day for me
Aug 19th, 19 07:50 AM
Last post by rgwiz
Today 04:59 AM
24 Replies, 1,092 Views
Took home my 2nd Best in...
Yesterday 06:37 AM
Last post by rgwiz
Today 04:56 AM
8 Replies, 167 Views
carb tuning with...
Yesterday 08:47 AM
Last post by HawkX66
Today 04:49 AM
12 Replies, 157 Views
Coil Bracket
Today 03:34 AM
Last post by KevinW
Today 04:31 AM
2 Replies, 42 Views
Mid-pipes
Today 04:26 AM
Last post by bruce69camaro
Today 04:26 AM
0 Replies, 14 Views
Door glass won't adjust...
Sep 14th, 19 01:02 PM
by ssanto
Last post by johnpetty112
Today 12:17 AM
3 Replies, 159 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:35 AM.



Camaros.net - © 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.