Weird cooling problem - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Jun 28th, 07, 03:02 PM   #1 (permalink)
 
Join Date: Mar 2006
Posts: 22
Weird cooling problem

I have a 95 camaro w/a 3.4L V6. Recently, I checked the coolant level in the radiator because the car was running hot. The level was really low and there was almost no coolant in the overflow reservior. I filled the radiator to full and added a bit to the reservior. Drove it 100 miles the next day and checked the radiator again. Again it was half empty and there was very little coolant in the reservior, even when hot. It looks like there is some coolant leaking from the front of the engine, but it's not coming from the waterpump, but the timing cover. No coolant in the oil and what's leaking out is about a 1/4 cup. Where is this coolant going? I'm absolutely stumped on this one
crucescamaro is offline   Reply With Quote Quick reply to this message
Old Jun 28th, 07, 07:55 PM   #2 (permalink)
Senior Tech
 
Join Date: Jun 2007
Location: parlin,nj
Posts: 1,902
Re: Weird cooling problem

its probally leaking from a hose or back of water pump.
hereitis67 is offline   Reply With Quote Quick reply to this message
Old Jun 29th, 07, 01:08 PM   #3 (permalink)
Gold Lifetime Member
 
Join Date: Mar 2007
Location: Pittstown, New Jersey
Posts: 333
Re: Weird cooling problem

Most water pumps have a hole in them where the bearig is. The purpose of the hole is that when the bearing is starting to go bad it drips water. This is so that you see the leak before total failure and the fan goes through the radiator.
__________________
There are no problems only solutions

68 Camaro, RS/SS, ZZ502, Retrotek Fuel Injection, 4 Speed.

2010 RS/2SS Black, 6 speed trans
68Holdon is offline   Reply With Quote Quick reply to this message
Old Jul 9th, 07, 03:11 PM   #4 (permalink)
 
Join Date: Mar 2006
Posts: 22
Re: Weird cooling problem

I've checked the water pump weep hole- it's bone dry. The leak looks like its coming from left side of the water pump, but not he pump itself. Timing cover maybe. Whatever and wherever this leak is, its burning up alot of coolant.
crucescamaro is offline   Reply With Quote Quick reply to this message
Old Jul 9th, 07, 04:55 PM   #5 (permalink)
 
Join Date: Jun 2007
Posts: 23
Re: Weird cooling problem

i have a 93 and had a similar problem it turned out to be a very small leak near a bolt for the head gaskets
blaclabel250 is offline   Reply With Quote Quick reply to this message
Old Apr 30th, 08, 07:03 PM   #6 (permalink)
 
Join Date: Apr 2008
Posts: 2
Re: Weird cooling problem

i have a 95 3.4 that has the same thing wrong with it but the only difference is that mine is not leaking no water anywhere at all so can i get some suggestions from yall. sorry to but in like this but i need to fix it cause i am moving to upstate ny soon and can t drive it up there like this. thanks in advance
ridinsolo2 is offline   Reply With Quote Quick reply to this message
Old Apr 30th, 08, 07:05 PM   #7 (permalink)
 
Join Date: Apr 2008
Posts: 2
Re: Weird cooling problem

blaclabel how did you find where it was leaking at and where and which bolt was it exactly and how to get to it to check it out thanks
ridinsolo2 is offline   Reply With Quote Quick reply to this message
Old Apr 30th, 08, 07:51 PM   #8 (permalink)
Gold Lifetime Member
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Weird cooling problem

An awful lot of chevy v6's get coolant leaks due to faulty intake manifold gaskets.



__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline   Reply With Quote Quick reply to this message
Old May 2nd, 08, 05:58 PM   #9 (permalink)
 
Join Date: Dec 2007
Posts: 39
Re: Weird cooling problem

pressure test your system if it is leaking you will find it
CamaroBrandon is offline   Reply With Quote Quick reply to this message
Old May 9th, 08, 05:08 PM   #10 (permalink)
Senior Tech
 
Join Date: Apr 2007
Location: iowa
Posts: 201
Re: Weird cooling problem

Quote:
Originally Posted by JimM View Post
An awful lot of chevy v6's get coolant leaks due to faulty intake manifold gaskets.
That aint no lie.

Also it could be the gasket between the timing cover and block. I just had to do one last week.
__________________
NEVER argue with a stupid person. They bring you down to their level, and then beat you with experience.
bighaas79 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Weird Headlight problem AussieCamaroOwner Electrical & Wiring 8 Mar 18th, 06 01:21 PM
Need Help w/"80" Camaro Shifter Problem!!! Robert05 Troubleshooting 2 Feb 6th, 06 10:54 AM
Cooling problem, maybe. PinMd Heating & Cooling 2 Jan 28th, 06 06:15 AM
68 Power Brake Problem BCOates Brakes, Suspension & Steering 0 Nov 21st, 05 06:06 PM
Help Diagnose Electrical Problem - Weird Stuff... SC Rob Electrical & Wiring 7 Mar 15th, 04 07:23 AM

» Recent Discussions
15 inch rally wheel trim...
Sep 8th, 19 12:35 PM
Last post by BOOGIES
Today 08:40 AM
11 Replies, 271 Views
Replacing pinion seal &...
Jul 17th, 05 07:12 AM
Last post by Niblet
Today 08:24 AM
12 Replies, 16,235 Views
bucket seat lock latch...
Today 07:26 AM
Last post by aircavalryveteran
Today 07:26 AM
0 Replies, 21 Views
carb tuning with...
Sep 16th, 19 08:47 AM
Last post by bhodgdon400
Today 06:46 AM
21 Replies, 330 Views
Shock from horn
Aug 22nd, 19 06:59 AM
Last post by bondora68
Today 06:39 AM
18 Replies, 558 Views
Door Glass Doesn't Match...
Sep 14th, 19 05:48 AM
Last post by The Camaro Guy
Today 05:44 AM
12 Replies, 336 Views
Hello from Chicago
Yesterday 08:14 AM
Last post by Andrew69
Today 05:32 AM
3 Replies, 75 Views
Fuel line routing issue...
Sep 9th, 19 05:36 AM
by HawkX66
Last post by HawkX66
Today 04:37 AM
15 Replies, 376 Views
Took home my 2nd Best in...
Sep 16th, 19 06:37 AM
Last post by pittpens24
Today 04:18 AM
12 Replies, 239 Views
Humpday Humor, 9/17 ......
Yesterday 03:14 PM
Last post by flat tire
Today 04:10 AM
5 Replies, 148 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 08:42 AM.



Camaros.net - © 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.