'93 camaro lt1 - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Jul 12th, 07, 07:10 PM   #1 (permalink)
 
Join Date: Jun 2006
Posts: 2
'93 camaro lt1

my 93 camaro will not start and i have basically ripped the engine apart! timing is good, changed the distributer because that was bad --got good spark but it will not start! any info will help!
glenalbee is offline   Reply With Quote Quick reply to this message
Old Jul 13th, 07, 07:14 AM   #2 (permalink)
Senior Tech
 
Join Date: Nov 2006
Location: Toronto
Posts: 281
Re: '93 camaro lt1

Just the basic rechecks... I assume it is cranking over quickly.

Ok you have compression.... recheck.
You say you have spark...batch fired but check each plug anyway.

Fuel... do you hear the pump run when the key turned on... if so then do you get fuel at the rail.... if so.... remove the injector rail and turn on key... should see mist spray from all injectors..

Ok you have fuel and spark... now what.
Distributor installed correctly.... only one way with the key BUT many a poor fellow has forced it on and literally warped it bolting it down... it should have snapped into place.

Then you have to go to the less obvious.... after first determining you have compression, fuel, and spark.

Good luck
__________________
Gary 9t4Z
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


69,70,91,91,94

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
9T4Z is offline   Reply With Quote Quick reply to this message
Old Jul 13th, 07, 07:21 AM   #3 (permalink)
Senior Tech
 
Join Date: Jun 2001
Location: back creek, nc, usa
Posts: 646
Re: '93 camaro lt1

93 lt1 optisparks can be installed in many different positions, they changed it in 94 or 95. 93 had a splined shaft with a master splin but that spline can be pushed onto the drive gear spline fairly easily.
tumper is offline   Reply With Quote Quick reply to this message
Old Jul 13th, 07, 07:44 AM   #4 (permalink)
Senior Tech
 
Join Date: Nov 2006
Location: Toronto
Posts: 281
Re: '93 camaro lt1

So you could end up with spark, but could be way off! So thats a good place to start looking....
(my 94 could only go one way)
__________________
Gary 9t4Z
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


69,70,91,91,94

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
9T4Z is offline   Reply With Quote Quick reply to this message
Old Jul 13th, 07, 12:18 PM   #5 (permalink)
Senior Tech
 
Join Date: Jun 2001
Location: back creek, nc, usa
Posts: 646
Re: '93 camaro lt1

It is easy to get the master spline off even one tooth, GM finally figured this out and changed it a few years later and it was installed by aligning a dowel and it would only go in one of three places on the optispark. The easiest way I found to make sure it was right was to put the small driveshaft that goes into the optispark and in the driven gear in the timing cover by itself. If you put a mark on the end of it to reference the master spline you can look before you put it in the cover and know about where it should go, then move the driveshaft until it slide in easily into the cover and you will have found the right spot. Now turn the crank until that spline is pointing straight down or straight up, turn the optispark main spline to the same point and GENTLY do the same with the optispark as you did with driveshaft to make sure it is in the right spot. With everything aligned correctly it will all go back together very easily, if not you will be applying a little force and that is when you have screwd up and got it off. If you need more help PM me and I will be glad to help. I ran in to this when the lt1 first came out, figured out the trick, then about 6 months ago got one and messed up, then remembered the trick, so I have been in your shows on this one.
tumper is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
T56 Information - First Generation Camaro Swap Mkelcy Transmission & Driveline 223 Dec 19th, 16 06:35 AM
LT1 in 69 camaro fmfire672 Electrical & Wiring 8 May 19th, 08 09:26 PM
A big thanks to team camaro!!! 68 VT Bench Racing 13 Feb 28th, 06 04:41 AM
CAMARO IS BACK IN 2007!!!!!!!!!!!!!!!!!!!!!!!!! dawg Bench Racing 32 Apr 24th, 05 07:27 PM

» Recent Discussions
Original 67 SS350 engine...
Sep 12th, 19 04:30 PM
by stryqer
Last post by bob15
Today 03:28 PM
8 Replies, 335 Views
Alternator Wisdom?
Today 01:49 PM
Last post by really_n0b0dy
Today 01:49 PM
0 Replies, 14 Views
1991 camaro horn switch
Sep 14th, 19 04:27 PM
Last post by BRICO69
Today 01:23 PM
2 Replies, 100 Views
bucket seat lock latch...
Today 07:26 AM
Last post by allanjs
Today 12:56 PM
1 Replies, 46 Views
Replacing pinion seal &...
Jul 17th, 05 07:12 AM
Last post by big gear head
Today 12:49 PM
17 Replies, 16,315 Views
carb tuning with...
Sep 16th, 19 08:47 AM
Last post by HawkX66
Today 12:21 PM
25 Replies, 384 Views
How to upload pic of my...
Today 10:56 AM
Last post by dhutton
Today 12:03 PM
2 Replies, 51 Views
Rear Rub when turning
Today 08:55 AM
Last post by DjD
Today 09:24 AM
1 Replies, 68 Views
Overheating Concerns '67...
Sep 5th, 19 12:34 PM
Last post by 69-er
Today 09:06 AM
35 Replies, 834 Views
15 inch rally wheel trim...
Sep 8th, 19 12:35 PM
Last post by BOOGIES
Today 08:40 AM
11 Replies, 288 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 03:31 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.